Results 1 to 2 of 2

Thread: Just updated to webOS 1.4.5.1; something strange happening

  1. #1
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    3,482
    Device(s)
    Moto E (T-Mo); LG Fiesta 2 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0

    Just updated to webOS 1.4.5.1; something strange happening

    I just updated my Verizon Palm Pixi Plus (used on Page Plus) to v1.4.5.1, and now I'm seeing something a little weird when I visit Yahoo Mobile. Whereas normally I'd see the main tabs "Today's News," "My Favorites," and "All Sites," now those headings don't appear, and I get a list of left-justified links like you'd see in All Sites, and the rendering is a lot like CNN. That's one thing. I just visited m.yahoo.com with both my computer as well as my T-Mobile Nuron using Opera Mini, and there is no change from what I normally see, so it doesn't look like anything changed on Yahoo's end.

    Also, when I visit a separate mobile URL for Yahoo's mail login, things look a bit different as well, but even moreso after logging in. All text and headings are a bit smaller, there's no more large button for Inbox when looking at actual messages, there's no more up/down buttons for previous/next message (these are all reverted to small type reference links -- Inbox, Older, Newer), and there's no Delete button at the top to ditch a message as before. Makes it a lot harder to use, for sure.

    So I don't know what's up. I'm inclined to think it's webOS. I wonder if there's a way to roll back to the previous version. User beware! Any suggestions?

  2. #2
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    3,482
    Device(s)
    Moto E (T-Mo); LG Fiesta 2 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0
    Always fun to be the only responder to one's own thread (). Lots of new news:

    I had another problem develop yesterday. I was charging the Pixi, and while that was underway, a call came in, which I did not answer. Because everyone uses my Google Voice number, missed or ignored calls go to the GV voicemail, and I've got it set up to text notification of that to my phone. I got that notification, so all was fine.

    But a little while later, when I decided it had been on charge long enough, I went to pull out the charger connector, and it was barely connected (slid right out). I then hit the power button briefly, to fire up the display and see the charge level and general well-being of the phone. Nothing came up. Then I pressed and held. No response. So I knew something was up.

    I then did a battery pull (which includes putting the batt. back in), then tried powering up. All that happened was the "Palm" logo came up and stayed. It never started to pulsate or glow or throb or undulate (pick your favorite term) like it does normally upon boot-up, and I waited ten minutes (this is known to sometimes take a while -- good idea to kick back a bit and be patient). Never moved on.

    Tried more battery pulls to no avail. Did a lot of research via Google and Pre Central.net and learned about webOS Doctor (an OS reinstall tool), and how to force the phone into USB update mode (so you can run through the webOS Doctor routine connected to your computer). Things never progressed to the point where any USB connection was successful, so I threw in the towel and contacted HP/Palm support.

    This would be my second go-'round with Palm support if anyone's followed my adventures with the Pixi, so I know now what the deal is there. I went through the routine with them, troubleshooting by rote. This time, because of the nature of the problem, the conclusion that the phone needed to be serviced was reached more quickly. The phone won't even turn on, so what are you gonna do past a certain point, right? So I got all the information I needed to send the phone in. This time, because the phone had already passed through their hands (a month ago) they will pay for shipping both ways! All riiiiight!

    I moved my active Page Plus account over to my Pre Plus, and will be sending in the Pixi for the second time.

    Since I have webOS v1.4.5 on the Pre, I was immediately able to verify that it has a much better rendering of Yahoo's mobile pages. I'm going to figure out how to get a screen shot of this for reference. Apparently, if you use a the right version of webOS Doctor, you get the corresponding webOS version, so you just have to find a way to get the version you want. I'll be checking that out.

    Man, I hope no one else is having trouble with their Pixi like I've been. Holy spumoni!

Similar Threads

  1. Replies: 0
    Last Post: 12-29-2010, 01:19 PM
  2. Replies: 0
    Last Post: 06-10-2010, 05:42 AM
  3. webOS Facebook app updated
    By frail in forum webOS
    Replies: 2
    Last Post: 03-12-2010, 01:47 PM
  4. Auto Refill...strange things happening...
    By ryan s in forum AT&T Prepaid (formerly GoPhone)
    Replies: 2
    Last Post: 11-23-2009, 05:20 PM
  5. Replies: 11
    Last Post: 10-05-2009, 10:27 AM

Tags for this Thread

Bookmarks