Results 1 to 2 of 2

Thread: Moto v3i AT commands and Windows 7

  1. #1
    Join Date
    Mar 2011
    Posts
    2
    Feedback Score
    0

    Unhappy Moto v3i AT commands and Windows 7

    Hello,
    Im trying to command my old v3i using AT commands. Im using windows 7. After installing the last USB drivers I cant see the phone under the COM section of my Device manager, but I see it as Portable device.
    After some google-ing I installed PST and P2K commander.
    Well now I can see everything on the phone trough the commander but I still cant connect to it via Hyper terminal for example. I just cant see it in the COM ports. After connecting P2K commander the Mass storage device icon in the task bar disapears. The storage device in the Dev manager disapear too and the win7 finds 3 addinional devices instead (motorola test interface/etc).
    The choice in Hyper terminal is only for COM1.
    The phone is not locked to Verizon because its bought in Bulgaria. I dont know how to check if its locked at all.
    Do I have to use different drivers to be able to see it under the COM&LPT section in my Device manager?
    I wanna connect the phone to Arduino and command it trough TX/RX wires and AT commands.
    Sorry if this is the wrong section for my post.
    Thanks in advance !!

  2. #2
    Join Date
    Mar 2011
    Posts
    2
    Feedback Score
    0
    No one knows guys?

Similar Threads

  1. Moto Q9h & Windows 7 Mobile
    By akeezer in forum Motorola Flashing/Flexing
    Replies: 0
    Last Post: 10-08-2010, 11:27 AM
  2. Replies: 2
    Last Post: 05-28-2010, 12:53 PM
  3. Proble Installing Drivers For Moto Q On Windows Vista
    By illuzion816 in forum Cricket/AIO
    Replies: 1
    Last Post: 01-16-2010, 03:40 PM
  4. Replies: 2
    Last Post: 03-17-2009, 10:44 AM
  5. I can't get Windows 7 to recognize my Moto Q
    By KingV in forum Regular Phone Discussion
    Replies: 0
    Last Post: 01-13-2009, 03:22 PM

Tags for this Thread

Bookmarks