Results 1 to 4 of 4

Thread: data problems (treo 700w)

  1. #1
    Join Date
    Oct 2010
    Posts
    5
    Feedback Score
    0

    data problems (treo 700w)

    I did an RTN reset on my page plus Treo 700w. Since then, OTA programming has failed and I can no longer access data services. In the broadband modem settings I have the correct user name and password. When I enable slip I get a window asking me for an ip address, if I accept it as 0.0.0.0 I get the error "The answering modem has disconnected.". If I turn off slip I get the error "Unable to connect for unknown reason".

    my #*#3282 settings are:

    Username [email protected]
    Password: vzw
    ha-password: vzw

    Primary HA: 255.255.255.255
    Secondary HA: 255.255.255
    Ip Address: Automatic

    Tunneling: Reverse
    Min-HA SPI: 1234
    Min-AAA SPI: 1234

    Anyone know where my settings are going wrong? I called pageplus but they won't give me the proper settings.

  2. #2
    Join Date
    Sep 2009
    Posts
    117
    Feedback Score
    0
    I used to have a palm 700W. I activated it last Sept and everything worked fine. This Feb I went travel and got no signal in SF. I asked here and was told I didn't update the PRL. Upon arrival I did hard reset my phone and do the online programming, then it worked. However, I found out one month later that the data service was not working (no matter how I do the setting). I did a lot of search and found nothing really help. You might be able to find some old posts in the handset sub forum. It seems that has something to do with their network setting. You need to ask them to turn off and turn on. May or may not work, or maybe they refuse to help you at all. I didnt try because I dont use data and tired of talking to them.

    I quit using it because I forgot to refill it and lost all my balance last month. (The phone was turned off most of time so I didn't get the alert.) I don't like pp+ customer service as well. Some are very rude, and few of them are helpful.
    Last edited by fuse228; 10-26-2010 at 03:05 PM.

  3. #3
    Join Date
    Oct 2010
    Posts
    5
    Feedback Score
    0
    yeah they already refused to help at all when I called. As far as I've found I have all my settings correct. My phone won't accept a new prl from *228 so I'll have to wait until my data cable shows up and do it the hard way.

  4. #4
    Join Date
    Feb 2010
    Location
    West Central Indiana
    Posts
    1,095
    Device(s)
    Motorola Razr V3M
    Carrier(s)
    Page Plus
    Feedback Score
    0
    Calling Page Plus for assistance with any handset that is not a Page Plus approved (list on their site) is pointless. It is stated plainly that if you use an unapproved device there is no support for that device. You are on your own or must enlist the aid of a dealer or seek assistance in the Handset Sub-forum, where this should be posted.

    http://www.howardforums.com/forumdis...ion-Discussion
    Living life on the edge!
    ==But then I have no life==

Similar Threads

  1. Palm Treo 700w on Page Plus Data Problems
    By Rodalorn in forum WinMo
    Replies: 3
    Last Post: 11-01-2010, 12:50 PM
  2. Palm Treo 700w data connection issue
    By thezone72 in forum Page Plus Handset and Technical Forum
    Replies: 0
    Last Post: 07-23-2010, 10:38 PM
  3. Anyone personnally have success with Palm Treo 700w Data?
    By Demojunky in forum Page Plus Cellular
    Replies: 1
    Last Post: 12-07-2009, 07:16 AM
  4. Palm Treo 700W - data activation
    By woodykas in forum Page Plus Handset and Technical Forum
    Replies: 0
    Last Post: 11-09-2009, 03:22 PM
  5. Treo 700w Data cable hack help?
    By roc_rus in forum Cricket
    Replies: 0
    Last Post: 08-19-2009, 02:57 AM

Bookmarks