Results 1 to 3 of 3

Thread: need help please

  1. #1
    Join Date
    May 2004
    Location
    usa
    Posts
    74
    Device(s)
    at&t tilt 2 & i530 boost
    Carrier(s)
    att
    Feedback Score
    0

    Question need help please

    i d/l'd some apps from omarket & my at&t tilt 2 says i need a newer version of .NET COMPACT FRAMEWORK. i've searched everywhere but can't find an update anywhere, any help will be appreciated.
    also Youtube flash player is outdated can anyone help me with that as well. i click on the adobe update link & it says no newer version for windows is available.

    help!!!!!!!!!!!!!!!!!!!

  2. #2
    Join Date
    Sep 2008
    Location
    California
    Posts
    348
    Device(s)
    Samsung Galaxy S4
    Carrier(s)
    Metro PCS
    Feedback Score
    0
    .NET Compact Framework 3.5 http://www.microsoft.com/downloads/d...displaylang=en
    or here- post #5
    http://forum.ppcgeeks.com/showthread.php?t=41384

    I uploaded a working youtube cab for the touch pro 2 here,
    http://www.filefactory.com/file/a2g3...touch_pro2.cab

  3. #3
    Join Date
    May 2004
    Location
    usa
    Posts
    74
    Device(s)
    at&t tilt 2 & i530 boost
    Carrier(s)
    att
    Feedback Score
    0

    Question thanks

    thanks montecristo1, the youtube link worked, but the .NET update says it's not a valid pocket pc program

Bookmarks