Page 3 of 27 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 ... LastLast
Results 31 to 45 of 397

Thread: HOW TO: Fully Flash an HTC Droid Eris to Metro PCS (Tutorial v2.0)

  1. #31
    Join Date
    Dec 2009
    Posts
    177
    Feedback Score
    0
    Quote Originally Posted by Bloodykiller86 View Post
    Have u guys got mms working with the method said by the OP cuz it doesnt for me...well send anyways...ive been able to recieve from my email from metropcs havent tried another phone just yet. but when i try and send i just get the lil red timer and nothing ever goes...any1 why this happens? is it the rom im using
    For anyone having trouble with sending MMS, I seem to have found the cause. The autostart.sh script that creates the tunnel is somehow misdirecting the TCP/IP traffic needed to send MMS. If you were able to send MMS after completing Part II but not after finishing Part III this is probably the cause. You can confirm this by disabling the autostart program (either by changing it's SU permission or uninstalling) and then rebooting. Afterwords, try sending MMS and seing if it goes through successfully. The solution is to find an autostart.sh file that allows for MMS sending even with the tunnel in place. If anyone has MMS sending working, please post the autostart.sh file you used. Thanks.
    Be on your guard. There are older and fouler things than trolls in the deep subforums.

  2. #32
    Join Date
    Feb 2009
    Posts
    293
    Carrier(s)
    MetroPCS
    Feedback Score
    0
    Hm. Uninstalled the auto-start, and still no luck with sending pictures. :/. I am running EE3.0 if that makes a difference (which it shouldn't). It keeps saying server denied. Still able to browse the internet (sans-Wifi obviously).

  3. #33
    Join Date
    Jun 2008
    Location
    UNDER THE CALI SUN
    Posts
    155
    Carrier(s)
    MetroPcs
    Feedback Score
    0
    maybe its the roms??.. cuz im on the stock rooted one mentioned earlier in the thread and everything works fine...my mms send perfectly
    im just trying to be UNFORGETTABLE

  4. #34
    Join Date
    Feb 2009
    Posts
    293
    Carrier(s)
    MetroPCS
    Feedback Score
    0
    Quote Originally Posted by rikrok25 View Post
    maybe its the roms??.. cuz im on the stock rooted one mentioned earlier in the thread and everything works fine...my mms send perfectly
    I will have to check it out. I am going to do some ROM flashing when I get back home tonight. Hopefully that will fix everything. Are you able to send MMS, and get internet in apps (aka step 3)?

  5. #35
    Join Date
    Feb 2009
    Posts
    293
    Carrier(s)
    MetroPCS
    Feedback Score
    0
    Hm. Didn't see an edit button. Anyways. Loaded the Grdlock 2.1 ROM. Everything is working now, including sending MMS and receiving. Well to my knowledge it is working. I didn't get any errors when sending them, and I was able to receive them. But whom I sent them to has not yet received them, so I will find out for sure in the morning.

    YAYYY. just got a text back that the picture sent. =]. I guess it is just the ROM?. Idk, all I know is that I am happy, and not changing anything.... until a 2.2 or 2.3 ROM is outed.

  6. #36
    Join Date
    Feb 2009
    Posts
    293
    Carrier(s)
    MetroPCS
    Feedback Score
    0
    Also, I started having some issues sending MMS again. It turns out it was because I used Handcent. So I uninstalled it and everything is back to working. So Handcent could be causing a problem for some also.

  7. #37
    Join Date
    Aug 2006
    Posts
    1,557
    Feedback Score
    0
    Quote Originally Posted by juicy.cook View Post
    Also, I started having some issues sending MMS again. It turns out it was because I used Handcent. So I uninstalled it and everything is back to working. So Handcent could be causing a problem for some also.
    yeah its handsent that causes the problem. wife did same thing.

  8. #38
    Join Date
    Dec 2008
    Posts
    46
    Device(s)
    HTC EVO 4G
    Carrier(s)
    Boost Mobile
    Feedback Score
    0
    Hi all,
    I'm wondering will this same method work for the EVo or will it need to be tweaked a bit. Anyone have any knowledge on this?
    Never say never until you've checked with me!

  9. #39
    Join Date
    Jan 2010
    Posts
    33
    Device(s)
    HTC Eris
    Carrier(s)
    MetroPCS
    Feedback Score
    0
    Quote Originally Posted by newkid9 View Post
    drunkenmojo,
    You did a fantastice job!

    Hello, everyone. I'm a new kid in a block.
    I tried to flash the first eris, and got an error when I tried to restore metropcsAPNs.xml. It says,
    Restore failed: Error Parsing xml Error parsing document. (position:line -1, column -1) caused by: org.apache. harmony.xml. ExpartParser$ParseException: At line 1, column 2: not well-formed (invalid token)

    Anybody experienced this?
    I am also having this same issue. Can anyone offer any advice? thanks

  10. #40
    Join Date
    Jan 2010
    Posts
    33
    Device(s)
    HTC Eris
    Carrier(s)
    MetroPCS
    Feedback Score
    0
    I think the posted metropcsAPN.xml file may be corrupt, i looked at the post at the androidforums where they got mms working on the eris for cricket and modified the APN file myself to be:
    <?xml version='1.0' encoding='UTF-8' standalone='yes' ?>
    <apns count="3">
    <apn name="CDMA" numeric="00000" mcc="000" mnc="00" apn="0" user="null" server="null" password="null" proxy="null" port="" mmsproxy="" mmsport="" mmsprotocol="" mmsc="" type="*" />
    <apn name="Production" numeric="00000" mcc="000" mnc="00" apn="1" user="MY10digit#@mymetropcs.com" server="null" password="metropcs" proxy="null" port="" mmsproxy="wap.mymetropcs.com" mmsport="8080" mmsprotocol="2.0" mmsc="http://mms.mymetropcs.com/servlets/mms" type="mms" />
    <apn name="Android" numeric="310995" mcc="310" mnc="995" apn="internet" user="*" server="*" password="*" proxy="null" port="null" mmsproxy="null" mmsport="null" mmsprotocol="null" mmsc="null" type="null" />
    </apns>

    I then restored this APN and reset my phone, but I am still unable to send MMS. can someone confirm that i set the APN right? i would very much appreciate it. thanks

  11. #41
    Join Date
    Dec 2009
    Posts
    177
    Feedback Score
    0
    Some members have reported that the settings in metropcsAPNs.xml file I posted did not work for them... though it worked for me and other members it may be different in your market. Also, if you are getting the problem of a corrupted ZIP file when downloading the attachment, please try a different browser as some browsers and/or configurations incorrectly treat the ZIP file download as a text and not binary file. If the original file did not work for you, please try changing your APN settings to:

    Name: metropcs
    APN: 1
    proxy: wap.metropcs.net:3128
    port: 3128
    username: Your10digit#@mymetropcs.com (might NOT be required)
    password: metropcs (might NOT be required)
    server: wap.metropcs.net
    mmsc: http://mms.metropcs.net:3128/mmsc
    mms proxy: wap.metropcs.net
    mms port: 3128
    mms protocol: WAP 2.0
    mcc: 310
    mnc: 004
    auth type: pap or chap
    apn type: mms

    These settings where obtained from these 2 post: http://www.howardforums.com/showthre...lution-Updated and http://www.howardforums.com/showthre...-on-Moto-Droid

    The 4th line of the metropcsAPNs.xml file should now be edited to read as:

    <apn name="metropcs" numeric="310012" mcc="310" mnc="004" apn="1" user="Your10digit#@mymetropcs.com" server="wap.metropcs.net" password="metropcs" proxy="wap.metropcs.net:3128" port="3128" mmsproxy="wap.metropcs.net" mmsport="3128" mmsprotocol="2.0" mmsc="http://mms.metropcs.net:3128/mmsc" type="mms" />
    Last edited by drunkenmojo; 06-24-2010 at 04:51 PM.

  12. #42
    Join Date
    Jan 2010
    Posts
    33
    Device(s)
    HTC Eris
    Carrier(s)
    MetroPCS
    Feedback Score
    0
    Quote Originally Posted by drunkenmojo View Post
    Some members have reported that the metropcsAPNs.xml file I posted did not work for them. Though it worked for me and other members it may be different in your market. If the original file did not work for you, please try changing your APN settings to:

    Name: metropcs
    APN: 1
    proxy: wap.metropcs.net:3128
    port: 3128
    username: Your10digit#@mymetropcs.com (might NOT be required)
    password: metropcs (might NOT be required)
    server: wap.metropcs.net
    mmsc: http://mms.metropcs.net:3128/mmsc
    mms proxy: wap.metropcs.net
    mms port: 3128
    mms protocol: WAP 2.0
    mcc: 310
    mnc: 004
    auth type: pap or chap
    apn type: mms

    These settings where obtained from these 2 post: http://www.howardforums.com/showthre...lution-Updated and http://www.howardforums.com/showthre...-on-Moto-Droid

    The 4th line of the metropcsAPNs.xml file should now be edited to read as:
    Code:
    <apn name="metropcs" numeric="310012" mcc="310" mnc="004" apn="1" user="Your10digit#@mymetropcs.com" server="wap.metropcs.net" password="metropcs" proxy="wap.metropcs.net:3128" port="3128" mmsproxy="wap.metropcs.net" mmsport="3128" mmsprotocol="2.0" mmsc="http://mms.metropcs.net:3128/mmsc" type="mms" />
    sorry if i'm missing something completely obvoius. I think i got it fixed to what you said, this is how my apn now reads:
    <?xml version='1.0' encoding='UTF-8' standalone='yes' ?>
    <apns count="3">
    <apn name="CDMA" numeric="00000" mcc="000" mnc="00" apn="0" user="null" server="null" password="null" proxy="null" port="" mmsproxy="" mmsport="" mmsprotocol="" mmsc="" type="*" />
    <apn name="Production" numeric="00000" mcc="000" mnc="00" apn="1" user="my10digit#@mymetropcs.com" server="null" password="metropcs" proxy="null" port="" mmsproxy="wap.mymetropcs.com" mmsport="3128" mmsprotocol="2.0" mmsc="http://mms.mymetropcs.com/servlets/mms" type="mms" />
    <apn name="metropcs" numeric="310012" mcc="310" mnc="004" apn="1" user="my10digit#@mymetropcs.com" server="wap.metropcs.net" password="metropcs" proxy="wap.metropcs.net:3128" port="3128" mmsproxy="wap.metropcs.net" mmsport="3128" mmsprotocol="2.0" mmsc="http://mms.metropcs.net:3128/mmsc" type="mms" />
    </apns>

    but still am not able to send....

  13. #43
    Join Date
    Dec 2009
    Posts
    177
    Feedback Score
    0
    Might be your ROM. Which one are using? Try Grdlocks Official 2.1 Rom with root at http://www.thefuzz4.net/home/Android...locksRoms.aspx

  14. #44
    Join Date
    Jan 2010
    Posts
    33
    Device(s)
    HTC Eris
    Carrier(s)
    MetroPCS
    Feedback Score
    0
    thank you for you help drunkenmojo, finally got it working. not exactly sure what was wrong, but i just copy pasted your APN code, loaded it up and it worked. thanks

  15. #45
    Join Date
    Jun 2010
    Posts
    6
    Feedback Score
    0

    root update

    I did the guide until part III.......i forgot to install the root thing. if i install it will I loose all the steps i did before part III?

Page 3 of 27 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 ... LastLast

Bookmarks