Results 1 to 4 of 4

Thread: To All Samsung Omnia II Users, Have You Tried Using MemMaid Utility App.?

  1. #1
    Join Date
    Apr 2006
    Posts
    428
    Device(s)
    Galaxy Tab 7.7 4G w/ VirginMobile 6gb Data
    Carrier(s)
    Tax in $41 Rogers Retention w/ 6GB LTE Data Plan and
    Feedback Score
    2 (100%)
    vBActivity - Stats
    vBActivity - Bars

    To All Samsung Omnia II Users, Have You Tried Using MemMaid Utility App.?

    Here is the detailed information about the application:
    http://www.dinarsoft.com/memmaid/

    Im just doing a routine setting up of my new windows mobile device, which is now the Omnia II. When I started running my my first ever run of MemMaid for system clean up, it somehow stayed at Dead Registry and now its been 30mins and still cleaning Dead Registry. Current memory it gather and still on going is around 22MB

    WOW!!! thats alot for Dead Registry and I just got the phone thursday of last week, still fresh out of the box because Im still mainly using my HTC Touch HD with Rogers.

    Are these the missing memory from the system ROM?

  2. #2
    Join Date
    Oct 2009
    Posts
    3
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Did your experience with the tool turn out successfull?

    Their website says the latest build only supports WM 6.1. Since the Omnia II is a WM 6.5 device, I would be uneasy "testing" such. Did you remove any other components (or prevent from starting) to free up memory as well?

  3. #3
    Join Date
    Apr 2006
    Posts
    428
    Device(s)
    Galaxy Tab 7.7 4G w/ VirginMobile 6gb Data
    Carrier(s)
    Tax in $41 Rogers Retention w/ 6GB LTE Data Plan and
    Feedback Score
    2 (100%)
    vBActivity - Stats
    vBActivity - Bars
    MemMaid Utility App works well with Windows mobile 6.5 except cleaning the Dead Registries is a flop, so I just took it off from the option.

  4. #4
    Join Date
    Sep 2008
    Posts
    14
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Same problem here with Omnia II i920 Win. 6.5 have emailed MM about it, see it they respond, I would have thought they'd have an upgrade by now???/

Bookmarks