Page 11 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 10 11
Results 151 to 156 of 156

Thread: New Unlimited Browsing option

  1. #151
    Join Date
    Aug 2012
    Posts
    6
    Feedback Score
    0
    Quote Originally Posted by kocoman View Post
    25GB Cap? DIY Telnus prepaid/Koodo unlimited EVDO internet (for $10 per 2 months, to keep account "Active"), Max 3Mbps download speed, if you roam on Bell (free), then you get non-NATed IP

    mobile files is reopened - Aug 11/2010
    HoFo = censorship same as US censor wikileaks = china censor
    I'm not sure if you posted that or if the site added that to your message. But taking a look, I see Koodo's cheapest data plan only has a 25MB cap, not a 25GB cap. Hardly seems worth it.

  2. #152
    Join Date
    Sep 2012
    Posts
    6
    Feedback Score
    0
    I know this is a long shot, but I need help setting up the web browsing on my Galaxy S2.
    These are my APN settings

    Name: test
    APN: goam.com
    Proxy: 10.128.1.69
    Port: 80
    Username: wapuser1
    Password: wap
    Server: none
    MMSC: http:/mms.gprs.rogers.com
    MMS proxy: 10.128.1.69
    MMS port: 80
    MCC: 302
    MNC: 720
    Authentication type: not set
    APN type: internet + mms
    APN protocol: IPv4
    APN enabled/disabled: enabled
    bearer: unspecified

    I can't seem to get a connection going, I enable use packet data and data roaming, network mode is on GSM/MCDMA (auto mode). When I scan for network operators I select Petro-Canada and when I click it it says registering on Petro-Canada, and then it says register complete. I set my homepage on Dolphin to wap:8582/start.wml, but I get nothing. What am I doing wrong? The texting works fine, I just can't get this web browsing set up properly.

  3. #153
    Join Date
    Dec 2012
    Posts
    3
    Carrier(s)
    Petro-Canada Mobility
    Feedback Score
    0

    mms setup and google exchanger server

    Quote Originally Posted by esposition View Post
    MMSC: http:/mms.gprs.rogers.com
    MMS proxy: 10.128.1.69
    MMS port: 80
    APN type: internet + mms
    Hi, I tried it with my nexus and I'm not able to send mms with these setting and also it break my internet setup.
    In my config I have these settings and it work fine for the rest.
    MMSC: Not set
    MMS proxy: Not set
    MMS port: Not set
    APN type: Not set

    Also I noticed a lot of people search a way to get their mail push with petro-can. If you use gmail you can sync your contact, sync calender and push your emails by using corporate exchange server.

    Open up the mail.app on android, Add an account. type in your full gmail username/full gmail password -> Click on manual setup -> Choose exchange
    Or add an account in the settings and choose Corporate.

    Domain -> your full gmail address
    Password -> Your gmail password
    Server -> m.google.com

    It still doesn't work with gmail app, but work fine with email app.

  4. #154
    Join Date
    Dec 2012
    Posts
    3
    Carrier(s)
    Petro-Canada Mobility
    Feedback Score
    0

    WiFi Hotspot

    Hi everyone,

    I'm searching a way to share my 3G connection with petro-can with WiFi Hotspot. I look to buy a tablet and I would like to use the same connection trough my phone.
    I tried FoxFi and PdaNet and it doesn't work, maybe I used the wrong settings.

    thanks in advance.

  5. #155
    Join Date
    Jul 2013
    Posts
    2
    Feedback Score
    0

    use a mobile 3g router and a rogers rocketstick. works great man

    Quote Originally Posted by Bonopo View Post
    Hi everyone,

    I'm searching a way to share my 3G connection with petro-can with WiFi Hotspot. I look to buy a tablet and I would like to use the same connection trough my phone.
    I tried FoxFi and PdaNet and it doesn't work, maybe I used the wrong settings.

    thanks in advance.
    use a mobile 3g router and a rogers rocketstick. works great man

  6. #156
    Join Date
    Sep 2013
    Posts
    1
    Feedback Score
    0
    I inadvertently consumed > 2GB in < 7 days so Petro Canada has permanently removed the data option from my phone number's monthly plan. I had this confirmed by two different people at Petro Canada. So now when I renew the monthly plan with unlimited data, my Samsung Galaxy S2 no longer has data via the 10.128.1.69 proxy. However, if I power off the phone for about 60 minutes, and then power it on, on registering with the Petro Canada network the account once again can access the 10.128.1.69 proxy. This has consistently worked for the past two months.

Page 11 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 10 11

Bookmarks