Page 5 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 LastLast
Results 61 to 75 of 156

Thread: New Unlimited Browsing option

  1. #61
    Join Date
    Jan 2009
    Location
    Markham, ON
    Posts
    40
    Carrier(s)
    Rogers
    Feedback Score
    0

    nexus one

    Hey ron florida, have you gotten your Nexus one to work yet? My N1 is coming on Monday. I'll test to see if I can get the settings to work for the phone. If unlimited browsing doesn't work, I'll go back to Rogers/Fido.

  2. #62
    Join Date
    Apr 2010
    Posts
    16
    Device(s)
    Nexus One
    Carrier(s)
    Petro Canada
    Feedback Score
    0
    Hi,

    No, I haven't been able to get it going with web browsing. I called Petro Can Suncor
    and they said they "can't have a data base for every phone out there, so they only have them for the phones they sell.." I wonder if Nexus One can supply the info necesary? I've tried every configuration I've been able to find online and none of them work. I'll have to go to Rogers once my minutes expire if I don't have a solution by then.

  3. #63
    Join Date
    Jan 2009
    Location
    Markham, ON
    Posts
    40
    Carrier(s)
    Rogers
    Feedback Score
    0
    My Nexus One is in Hamilton now. Should be shipped tomorrow morning. Cannot wait. I've been doing some research and it seems like Android 2.1 is actually the problem. Looks like other early adopters of the Android OS works (ie. 1.5) The Android apps (browser, google maps, etc..) does not and would not recognize the global proxy settings that you input into the phone. I am wondering if it will work if you input the proxy directly into the browser. There are two drawbacks though. First one is the Android browser doesn't allow to set the proxy directly (from research, i don't actually have a phone yet to see), seems like you gotta do it through command line. However, if you find a browser that allows you to input the proxy, it sounds like it should work. Second, even if this is the case, you would only be able to browse while all other apps would not work on the phone. Anyways, if there are any Android users that is currently using Petro Canada/Speakout, please give your opinions.

  4. #64
    Join Date
    Apr 2010
    Posts
    16
    Device(s)
    Nexus One
    Carrier(s)
    Petro Canada
    Feedback Score
    0
    There are piles of people out there waiting to hear the solution for using web browsing with the N1 and Petro Can/Suncor. You seem to know your stuff and we hope you'll share what you discover with us.

    Would the N1 also be a problem with Rogers? Aren't they selling it, although I don't see it anywhere on their site. They do, I believe, mention android phones.

  5. #65
    Join Date
    Nov 2006
    Posts
    1,109
    Carrier(s)
    Rogers
    Feedback Score
    0
    Guys,

    isn't it just a matter of correctly configuring the APN, much like GoRogers/Goam.com for rogers 7$ data plan?

    you just need apn, username, password, and proxy info... has anyone tried this yet?

    Of course, only the browser would work, none of the apps would.

  6. #66
    Join Date
    Jan 2009
    Location
    Markham, ON
    Posts
    40
    Carrier(s)
    Rogers
    Feedback Score
    0
    I just activated the unlimited browsing option. I will try later to see if I can configure it tonight. I don't expect this to work on my Nexus One either since many other people with N1's have already tried on petro can and speakout. Will give an update later.

  7. #67
    Join Date
    Jan 2009
    Location
    Markham, ON
    Posts
    40
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by ron florida
    There are piles of people out there waiting to hear the solution for using web browsing with the N1 and Petro Can/Suncor. You seem to know your stuff and we hope you'll share what you discover with us.

    Would the N1 also be a problem with Rogers? Aren't they selling it, although I don't see it anywhere on their site. They do, I believe, mention android phones.

    N1 shouldn't be a problem with Rogers. I read somewhere that Rogers is not supporting the N1, however, they have provided their settings to Google. Therefore, the N1 settings are widely available.

  8. #68
    Join Date
    Feb 2005
    Posts
    267
    Feedback Score
    0
    Hello,
    I'm was over in the Speakout forums and I noticed your thread here.

    These are the settings I used to get a HTC Dream (Rogers 1.5 with E911 update) working on SO UMB:

    Name: Rogers
    APN: goam.com
    Proxy: 10.128.1.69
    Port: 80
    Username: wapuser1
    Password wap


    You must delete the default APNs so that there are no APNs listed, then add the new APN above. There are 2 default APNs on the SO SIM (both are rogers.APN) and both must be deleted.

    I tested with the default HTC browser, Dolphin and Skyfire - all worked

  9. #69
    Join Date
    Apr 2010
    Posts
    16
    Device(s)
    Nexus One
    Carrier(s)
    Petro Canada
    Feedback Score
    0
    These settings have been posted before and don't work for Nexus One phones.

    On Nexus One, you can put as many APNs as you want and highlight the one you want to use, but I did remove everything and put in only the one you mentioned, just to be sure I'd followed your instructions to the letter. Still no dice.

  10. #70
    Join Date
    Feb 2005
    Posts
    267
    Feedback Score
    0
    I don't have the phone with me right now, but I can get it back later tonight.

    I think you do the same on the Dream where you enter multiple APNs and highlight the one you want to use. I'm not sure this works for SO


    Try the following:
    Dial the phone number: *#*#4636#*#*
    If this works, it puts the phone into test mode

    Select "Phone Information"

    Press the button "Run ping test"

    This will tell you if you have IP connectivity on SO. You should get back something like:

    Ping www.google.com : pass

    If http connectivity to www.google.com worked, you should see something like:
    HTTP client test: pass

    If you scroll down farther, you should see something like:
    data state : active
    connected to goam.com

    IP address: x.x.x.x (your IP)
    gateway: x.x.x.x
    dns: x.x.x.x

  11. #71
    Join Date
    Feb 2005
    Posts
    267
    Feedback Score
    0
    OK, I tried modifying the SO SIM default APN and it works as well:

    Name: Rogers
    APN: rogers-core-appl1.apn
    proxy: 10.128.1.69
    port: 80
    username: wapuser1
    password: wap
    server:
    MMSC http://mms.gprs.rogers.com
    MMS Proxy: 10.128.1.69
    mms port: 80
    MMS protocol: WAP 2.0
    MCC: 302
    MNC: 720
    APN type:


    *#*#4636#*#*
    gives:
    Ping test = www.google.com - host unreachable


    further down:
    Interface rmnet0
    address 172.26.97.54
    gateway 172.26.97.53
    dns 207.181.101.4, 207.181.101.5

    network type GSM only
    Ciphering = on

  12. #72
    Join Date
    Apr 2010
    Posts
    16
    Device(s)
    Nexus One
    Carrier(s)
    Petro Canada
    Feedback Score
    0
    Hi 169norm,

    I tried everything you mentioned and it still won't work. I've read that it's the android 2.1 in my N1 that's the problem.

  13. #73
    Join Date
    Jan 2009
    Location
    Markham, ON
    Posts
    40
    Carrier(s)
    Rogers
    Feedback Score
    0
    ron_florida, I got it to work using the Mozilla Fennec browser. Give me some time to test it out and I'll write back how I did it!

    Edit: I am currently editing this post on my N1 using unlimited browsing!!!
    Last edited by madballs; 05-21-2010 at 10:12 AM.

  14. #74
    Join Date
    Jan 2009
    Location
    Markham, ON
    Posts
    40
    Carrier(s)
    Rogers
    Feedback Score
    0

    [How To] Nexus One Petro Canada / Speakout Unlimited Browsing

    DISCLAIMER: I am not responsible to any parties for any damages that may be incurred from following these instructions or from instructions reporduced on another forum/website. Please use at your own risk.


    First of all, I would like to thank l69norm for helping us Android users to get unlimited browsing working on Petro Can/Speakout. As we are using a different Android OS, it didn't get too far as ron_florida has already reported earlier.

    As discussed in my previous post, The proxy/port setting in the APN settings page are not being recognized by the Apps in Android 2.1. From research/froums, people are reporting Android 1.6 and before should work like most other mobile OS. Hence there needs to be an alternate way for the browser to channel through the proxy/port in 2.1. The Android browser does not have a GUI to alter proxy/port settings. Many users have been complaining about this issue. There are ways to change the settings. One way is to unlock/root the Android device to alter the settings using command lines. However, I just bought my N1, I don't want to unlock/root it right away. I tried using Android Terminal Emulator and confirmed that this method doesn't work for unrooted phones.

    I was doing another round of research this morning and found that the Mozilla Fennec browser enables the user to alter the proxy/port settings of the browser. However, the Fennec build is still Pre-Alpha so the method below may damage your device. I am not responsible to any parties for any damages that may be incurred from the following instructions. Read the following site carefully to understand the Fennec build and the known issues of the current build as of 20 May 2010, at 22:28.

    https://wiki.mozilla.org/Mobile/Plat...droid#Download

    1. enable installation of non-Market applications in the "Applications" section of Android's Settings.
    2. download the Mozilla Fennec Pre-Alpha build using the Android browser from the following site, http://bit.ly/fennec-android
    3. tap the fennec.apk file in the downloads page of the browser to begin installation.
    4. disable installation of non-Market applications in the "Applications" section of Android's Settings. (make sure to disable this setting right away after installation)
    5. set up Access Point Names using the following settings:

    Name: Rogers
    APN: goam.com
    Proxy: <not set>
    Port: <not set>
    Username: wapuser1
    Password: wap
    Server: <not set>
    MMSC: <not set>
    MMS proxy: <not set>
    MMS port: <not set>
    MCC: 302
    MNC: 720
    Authentication type: None
    APN type: <not set>

    6. start up Mozilla Fennec and follow the following instructions as posted on http://gszyszka.blogspot.com/2010/05...om-behind.html

    # Run Fennec, and in address bar type: about:config. This will take you to the advanced configuration panel.
    # Now you need to find proxy entries, to simplify that you can filter it out by taping proxy in the field below address bar.
    # Modify network.proxy.http and network.proxy.http_port to your proxy server and port. (Proxy 10.128.1.69, Port 80)
    # You can also modify network.proxy.ssl and network.proxy.ssl_port to be able to access https addresses. (Proxy 10.128.1.69, Port 9203)
    # Set network.proxy.type value to 1.

    7. DONE

    Now you should be able to browse using Fennec on EDGE. I haven't shut off my phone yet, so I am not sure if the settings are saved automatically (Firefox on PC would save the settings). You may have to go through step 5 every time you restart your phone. Anyways, us Nexus One users (or other Eclair users) can finally enjoy unlimited browsing also!

  15. #75
    Join Date
    Apr 2010
    Posts
    16
    Device(s)
    Nexus One
    Carrier(s)
    Petro Canada
    Feedback Score
    0
    Hi t64825,

    This sounds exciting! I've read your disclaimers and the caveats at their site, which kinda scares me a little. I'd hate to see my N1 go up in smoke!

    Question: If things don't go well, or even if they do but I need to switch browsers, etc. when I'm in the US, would I be able to simply change back to the default Google browser and get back to "normal?"

Page 5 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 LastLast

Bookmarks