Results 1 to 7 of 7

Thread: Mobile Email "Could not complete validation" error...?

  1. #1
    Join Date
    May 2007
    Posts
    21
    Device(s)
    enV Touch
    Carrier(s)
    VZW
    Feedback Score
    0

    Mobile Email "Could not complete validation" error...?

    Is anyone recently seeing this error on their VZW phone, particularly with Live/Hotmail? I did a search of HoFo and found some threads dealing with Gmail, but nothing to help me with my issue. I've opened a trouble ticket with VZW and MS Mobile support, but to no avail at this time.

    I was originally having an issue where it would apparently login and then say "retrieving inbox" but then fail. I tried to delete the account, the OZ mobile email client and then reinstall it. Now I try to add the account and just get the "could not complete validation" error. I can add a different hotmail account to the phone and it works normally. I tried to add my account to my coworkers enV Touch and get the same error, yet I can login to hotmail from any phone's HTML browser just fine.

    It's very odd, but I would love it if anyone else can confirm the issue and/or provide some insight into troubleshooting it as nothing I've attempted has worked so far. I found some other VZW customers reporting the issue in a recent Windows Live forum thread, but no answers there either. Thanks.

  2. #2
    Join Date
    Jun 2004
    Posts
    54
    Device(s)
    HTC Incredible
    Carrier(s)
    Verizon
    Feedback Score
    0
    I'm having the same problem with my Gmail. Deleted my account and tried to add it back and keep getting "Could not complete validation' error. Must be something with Mobile E-Mail.
    I love Cell Phones

  3. #3
    Join Date
    May 2007
    Posts
    21
    Device(s)
    enV Touch
    Carrier(s)
    VZW
    Feedback Score
    0
    I found some info on the Gmail issue and most folks were able to login to Gmail from a computer and change the POP and IMAP settings and that seemed to resolve the mobile email issue on the phone. You might check that if you haven't already found those threads and tried that out. I googled and came across those and there were a few threads here on HoFo. Now, that still doesn't explain why it's happening to multiple people at once recently, but maybe it will get you going again.

  4. #4
    Join Date
    Jul 2007
    Location
    PNW
    Posts
    2,262
    Device(s)
    Pixel2 XL iPhone SE
    Carrier(s)
    VZW prepaid, Page Plus
    Feedback Score
    0
    I just added my Hotmail account to Mobile Email and it worked fine for me. I had the same sort of problem you are describing with my Yahoo account. It would appear to login and start retrieving my Inbox but then fail. Deleted and added the account again but same thing happened. I then made another free Yahoo account and tried that in Mobile Email and it worked fine so I knew the problem was with my particular account. What I ended up doing was slowly deleting individual emails from my Yahoo account one by one using my PC. After deleting a few emails my Yahoo account magically started working again in Mobile Email. I think my problem was a particular email that Mobile Email just couldn't handle and it would choke on it when trying to retrieve my Inbox. Not sure if this is related but I thought I'd share my experience.

    The reason I don't normally have Mobile Email configured to grab my Hotmail email is because that is where all my tech subscriptions and newsletters go and they are all in HTML format with links galore. Since Mobile Email is strictly a text based app it just doesn't make much sense (to me anyway) to access an email account that contains primarily HTML content.

  5. #5
    Join Date
    May 2007
    Posts
    21
    Device(s)
    enV Touch
    Carrier(s)
    VZW
    Feedback Score
    0
    Quote Originally Posted by taoman54
    What I ended up doing was slowly deleting individual emails from my Yahoo account one by one using my PC. After deleting a few emails my Yahoo account magically started working again in Mobile Email. I think my problem was a particular email that Mobile Email just couldn't handle and it would choke on it when trying to retrieve my Inbox. Not sure if this is related but I thought I'd share my experience.
    Excellent suggestion. Thanks! I cleaned up my hotmail inbox (needed to be done anyway ). I tried to add my account again, it went to "validation" for about 15 seconds. I got nervous, but lo and behold, it signed in successfully without the error. Thanks for the tip and I'll have to file this one away. It reminds me of a similar issue with Outlook on a laptop here at work recently. Outlook kept freezing as soon as it was opened to the inbox, but other folders were fine. It turned out to be a meeting invite that was apparently malformed HTML that it didn't care for and would display everytime due to the reading pane being turned on. Once that was deleted, Outlook was fine again. Thanks again!

  6. #6
    Join Date
    Jul 2007
    Location
    PNW
    Posts
    2,262
    Device(s)
    Pixel2 XL iPhone SE
    Carrier(s)
    VZW prepaid, Page Plus
    Feedback Score
    0
    Quote Originally Posted by bcnu
    Excellent suggestion. Thanks! I cleaned up my hotmail inbox (needed to be done anyway ). I tried to add my account again, it went to "validation" for about 15 seconds. I got nervous, but lo and behold, it signed in successfully without the error. Thanks for the tip and I'll have to file this one away. It reminds me of a similar issue with Outlook on a laptop here at work recently. Outlook kept freezing as soon as it was opened to the inbox, but other folders were fine. It turned out to be a meeting invite that was apparently malformed HTML that it didn't care for and would display everytime due to the reading pane being turned on. Once that was deleted, Outlook was fine again. Thanks again!
    Glad it worked out for you. Yeah, Mobile Email is very picky. I used to use it to access my work email for a couple years with no problem. We then switched our security certificate vendor from Verisign to some other company. That killed Mobile Email for me. I worked with a VZW network tech for a week trying to get it to work. No go. I was forced to switch to RemoSync Corporate to access my work email. Even RemoSync required me to enable "third-party SSL certificates" before it would work. Unfortunately, Mobile Email doesn't have that setting.

  7. #7
    Join Date
    Jun 2004
    Posts
    54
    Device(s)
    HTC Incredible
    Carrier(s)
    Verizon
    Feedback Score
    0
    Thanks bcnu for the tip. I logged into my gmail account on my computer and Enable IMAP and that fixed my log in on my phone.

    Thanks

Bookmarks