Results 1 to 12 of 12

Thread: Samsng T339 won't connet to WiFi

  1. #1
    Join Date
    Dec 2006
    Posts
    27
    Feedback Score
    0

    Samsng T339 won't connet to WiFi

    I have a Linksys WRT54GS router. My Samsung t339 will discover and list my WiFi by it's correct name but when I key in the passphrase I get an error W010. I'm well within range of my router. Any help with this would be greatly appreciated.

    P.S. I'm well within distance of the router, even placed the phone a few feet away and still no luck.

  2. #2
    Join Date
    Jun 2002
    Location
    Northeast US
    Posts
    1,413
    Device(s)
    LG G2
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    W010 is most likely a problem with your WEP/WPA security key. Double check it...

  3. #3
    Join Date
    Dec 2006
    Posts
    27
    Feedback Score
    0
    It's the same key I used to connect with other devices that I have no problem with.

  4. #4
    Join Date
    Jun 2002
    Location
    Northeast US
    Posts
    1,413
    Device(s)
    LG G2
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    If it's WEP, make sure you use the hex value, as there was no standard for hashing string-based keys across manufacturers.

    Regardless, temporarily try shutting off security on the router. I'll bet it'll connect, which means that there's something wonky with the key (either the aforementioned hashing, or improper key type selection -- WPA vs. WPA2, TKIP vs. AES, etc).

  5. #5
    Join Date
    Dec 2006
    Posts
    27
    Feedback Score
    0
    I tried disabling security and it still did not connect. I'm using WPA-TKIP, which is the security I've had set up for more than a year with no problems.

  6. #6
    Join Date
    Dec 2006
    Posts
    27
    Feedback Score
    0

    Thumbs up Problem Solved!

    After repeatedly going through my web setup, to see what the cause of this problem could be, I decided to try changing the Wireless Mode from G ONLY to MIXED. That solved the issue. I tested this by switching between G ONLY and MIXED, each time it was in G ONLY mode, I got the error message connection failed error W010. It only connets in MIXED mode.

    I thought the Samsung T339 operated in G mode also but apparently not.

  7. #7
    Join Date
    Sep 2003
    Location
    Southern Cali
    Posts
    57
    Device(s)
    HTC EVO LTE
    Carrier(s)
    Sprint
    Feedback Score
    0
    I wonder if I am having this same issue on my Nokia 6309, going to try this.

  8. #8
    Join Date
    Dec 2006
    Posts
    27
    Feedback Score
    0
    travanx,

    I'm curious, let me know if that works for you also.

  9. #9
    Join Date
    Sep 2003
    Location
    Southern Cali
    Posts
    57
    Device(s)
    HTC EVO LTE
    Carrier(s)
    Sprint
    Feedback Score
    0
    No that didn't work. I tried each combination of B/G/N that my router allows. Also did that with encryption turned off. I still can't get the Nokia 6309 to work.

  10. #10
    Join Date
    Dec 2006
    Posts
    27
    Feedback Score
    0
    Before changing to MIXED mode, turning my security OFF did NOT work for me either.

    Does your router have a MIXED mode which allows for ALL the combinations B/G and N?

  11. #11
    Join Date
    Sep 2003
    Location
    Southern Cali
    Posts
    57
    Device(s)
    HTC EVO LTE
    Carrier(s)
    Sprint
    Feedback Score
    0
    Yes it's a D-Link DGL-4500 and can do all combos of the 3 modes. Might have to go back to my blackberry. But in my opinion all I need is a phone that can talk anywhere. A blackberry is awful for that purpose.

  12. #12
    Join Date
    Feb 2007
    Posts
    13
    Device(s)
    Shadow 2009
    Carrier(s)
    Tmobile
    Feedback Score
    0
    Make sure your router is not set to short preamble. This setting makes no difference to the Shadow 2, Nokia 6301, Nokia 6086, Nokia 7510 or BB 8220, but for some reason prevents the t339 from connecting.

Bookmarks