Results 1 to 5 of 5

Thread: VZ Nav issues

  1. #1
    Join Date
    Oct 2004
    Location
    New York City
    Posts
    103
    Device(s)
    Audiovox 8910 (retired); LG VX8100 (RE-retired); Samsung SCH-u740 (returned)
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0

    VZ Nav issues

    I've contacted customer service about this and have a ticket open that tech has been working on for the past week, but no one seems to know what's going on, and my tech said there were no other complaints of this happening.

    As recently as 3 weeks ago, I had no problems with my VZ Nav. Then, all of a sudden, it just flipped out. I am running v4.5.2 on an LG Chocolate 3. For some reason, when I punch in addresses to find, rather than getting directions to the address, VZ Nav is only able to locate a range of address that fit my destination. For example, if I punched in "1234 56th St.", I may get a result of "[00-25] 56 St." "[14-46] 56 St." and [35-67] 56 St." with the option to choose which destination I want.

    At first, the tech and I thought it was the software, so we uninstalled, reinstalled, and got the same thing. Activated an 8600 on the account, reinstalled the software, same thing. I then went to a local VZW store and tried it on another Choco 3 ... same thing. And an enV3 ... same thing.

    Has anyone else experienced this? I can't possibly be the only subscriber out there that's having this problem! It got so frustrating that, as of my next billing cycle, I've cancelled the $15 VPak and bought a Garmin Nuvi so I don't have to deal with VZ Nav! And tech has been nice enough to call me a few times since the ticket was open to tell me they haven't figured out the problem yet but are still working on it. Any ideas?

    TIA.

  2. #2
    Join Date
    Apr 2004
    Location
    Greater Los Angeles Area
    Posts
    485
    Device(s)
    vx8500
    Carrier(s)
    VZW
    Feedback Score
    0
    Ya I have that problem. It seems as if the exact address is not located so it shows a block. I get it all the time when I need to deliver to construction sites.

  3. #3
    Join Date
    Oct 2004
    Location
    New York City
    Posts
    103
    Device(s)
    Audiovox 8910 (retired); LG VX8100 (RE-retired); Samsung SCH-u740 (returned)
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Quote Originally Posted by BruceLee
    Ya I have that problem. It seems as if the exact address is not located so it shows a block. I get it all the time when I need to deliver to construction sites.
    Does this happen to addresses that it was previously able to find? Because that's my problem. It never gave me ranges before, but all of a sudden, something as simple as my house isn't located.

  4. #4
    Join Date
    Apr 2004
    Location
    Greater Los Angeles Area
    Posts
    485
    Device(s)
    vx8500
    Carrier(s)
    VZW
    Feedback Score
    0
    I didn't know you meant you could no longer find addresses you previously could find. That sounds like a unique problem.

  5. #5
    Join Date
    Dec 2004
    Location
    USS Enterprise 1701-E
    Posts
    1,146
    Device(s)
    Droid X (2.2 rooted)
    Carrier(s)
    Verizon®, Great provider if you can flash your phone;<)
    Feedback Score
    0
    I have noticed several GPS errors when trying to use VZ NAV lately.

    GPS not available or time out error.
    Quote Originally Posted by wabmorgan View Post
    Just updated to 2.2. All seems fine.

    also.... for you root users.... one touch 2.2 root/unroot is here. (It does work.... I have rooted 2.2 via this method.)

    http://alldroid.org/Default.aspx?tab...9209&#post9209


Bookmarks