Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17

Thread: E71-2, locks into WLAN networks, with scanning off !

  1. #1
    Join Date
    Feb 2006
    Location
    Canada, Montreal
    Posts
    102
    Device(s)
    E72-2
    Carrier(s)
    Rogers
    Feedback Score
    0

    E71-2, locks into WLAN networks, with scanning off !

    When a network is in range, it locks automaticaly !
    How to stop it ?
    Love my gray E71-2 (FW 500.21.9) !

  2. #2
    Join Date
    Sep 2004
    Location
    Toronto
    Posts
    5,918
    Device(s)
    Nokia N900
    Carrier(s)
    Rogers
    Feedback Score
    0
    What exactly do you mean it "locks" automatically? What app are you using?

  3. #3
    Join Date
    Jan 2008
    Location
    New York County
    Posts
    1,083
    Device(s)
    Nexus One
    Carrier(s)
    TCheap-Mobile
    Feedback Score
    0
    How do you stop it? Are you serious?
    Why would you want to do that?
    We've been begging Nokia to implement this in its phones for years.
    Last edited by josesxi; 01-30-2009 at 06:51 PM.

  4. #4
    Join Date
    Feb 2006
    Location
    Canada, Montreal
    Posts
    102
    Device(s)
    E72-2
    Carrier(s)
    Rogers
    Feedback Score
    0
    By Locks, I mean it connects to to any WIFI in the range of my E71 (I use the default application)..

    I disconnect by going to the WLAN wizard menu, and disconnect..

    All this started after updating to firmware v200.21.188 !

  5. #5
    Join Date
    Sep 2004
    Location
    Toronto
    Posts
    5,918
    Device(s)
    Nokia N900
    Carrier(s)
    Rogers
    Feedback Score
    0
    Are you talking about the web browser? You probably have your packet data connection set to never or the settings in your browser set to a Wi-Fi connection instead of Always Ask. You have to be more specific in describing your problem or we simply can't help you

  6. #6
    Join Date
    Sep 2004
    Location
    Toronto
    Posts
    5,918
    Device(s)
    Nokia N900
    Carrier(s)
    Rogers
    Feedback Score
    0
    Wirelessly posted (Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaE71-2/200.21.118; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413)

    Just a note about the WLAN scanning, when you turn it off, this just means your phone isn't actively looking for WLAN networks at all time at the time interval you choose. When you turn it off, you're not turning off the wireless radio like you would on a laptop and when the phone is looking for access points it will discover any known WLAN networks in range. I'm guessing this is what's happening to you.

  7. #7
    Join Date
    Apr 2005
    Posts
    550
    Device(s)
    Motorola Milestone
    Feedback Score
    0
    Quote Originally Posted by Blaxx
    Wirelessly posted (Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaE71-2/200.21.118; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413)

    Just a note about the WLAN scanning, when you turn it off, this just means your phone isn't actively looking for WLAN networks at all time at the time interval you choose. When you turn it off, you're not turning off the wireless radio like you would on a laptop and when the phone is looking for access points it will discover any known WLAN networks in range. I'm guessing this is what's happening to you.

    This happens to me as well on my N95-3. I can tell because when I drive away from my house it beeps which is it disconnecting from my home ap. Does this even if I never connected manually to it. The problem I have is that I am sure it is decreasing battery life. So how do we prevent the auto connection in the first place?
    my rogers plan (try to beat this)
    350dt ul eve 5pm and weekends
    smartphone value pack 2500txt 1000mms
    cd/enhanced vm/name display
    rogers to rogers
    unlimited incoming
    100 long distance min
    6GB data plan
    TOTAL including saf $54.45 plus taxes

  8. #8
    Join Date
    Jul 2005
    Location
    NYC
    Posts
    6,134
    Device(s)
    iPhone 4, Samsung Captivate
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by itzik_man
    When a network is in range, it locks automaticaly !
    How to stop it ?

    You might have a program that is running and set up to use that access point automatically. Maybe an IM program or MFE or something like that. Check them.

  9. #9
    Join Date
    May 2003
    Location
    Los Angeles area & PA/NJ, USA
    Posts
    17,403
    Device(s)
    Nexus One
    Carrier(s)
    AT&T
    Feedback Score
    0
    When i open my web browser, if i am at home my wifi network appears as one of the options of available connections, even though i never turned on my phone's wifi. So i think i understand the complaint, and i,ve always been confused with this as well. However nothing will ever connect to the wifi unless i click that wifi option.

    So this tells me that when i am out and about during my day, and i use the web browser, it must briefly turn on the wifi radio too each time. But note i never turned on the wifi.

    So why does this happen? And another interesting fact is when i am at home and open the browser, the wifi network appears as an option almost instantly, like it needed no time at all to turn on the wifi radio and actually search for it. Like it was really searching all along for the wifi. Remember this all happens with previously saved wifi networks, NOT random open wifi networks.

    So what is going on here? One thing to note is that my battery never drains any faster than normal. So i dont think this actually is affecting my battery life. And every s60 phone acts this same way. So i cant figure it out with symbian and wifi on this issue. I just ignored it forever.
    Current Device: Nexus One
    Phone History: |N97 Mini| |5800| |E71-2| |N95-4| |N95-3| |N75| |6131| |6230| |SE T616|


    | My HoFo Feedback |

  10. #10
    Join Date
    Apr 2004
    Location
    Los Angeles, CA / Sydney, Australia
    Posts
    1,875
    Device(s)
    Nokia N82 + 8GB Sandisk MicroSDHC + Nokia BH-501
    Carrier(s)
    Vodafone
    Feedback Score
    0
    Just to make things clear, you've checked setup->connection->wireless LAN->show WLAN availability and made sure it's "never"?

    Back in Black.

  11. #11
    Join Date
    Sep 2004
    Location
    Toronto
    Posts
    5,918
    Device(s)
    Nokia N900
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by RogerPodacter
    When i open my web browser, if i am at home my wifi network appears as one of the options of available connections, even though i never turned on my phone's wifi. So i think i understand the complaint, and i,ve always been confused with this as well. However nothing will ever connect to the wifi unless i click that wifi option.

    So this tells me that when i am out and about during my day, and i use the web browser, it must briefly turn on the wifi radio too each time. But note i never turned on the wifi.

    So why does this happen? And another interesting fact is when i am at home and open the browser, the wifi network appears as an option almost instantly, like it needed no time at all to turn on the wifi radio and actually search for it. Like it was really searching all along for the wifi. Remember this all happens with previously saved wifi networks, NOT random open wifi networks.

    So what is going on here? One thing to note is that my battery never drains any faster than normal. So i dont think this actually is affecting my battery life. And every s60 phone acts this same way. So i cant figure it out with symbian and wifi on this issue. I just ignored it forever.
    It's just really poor wording. They use the term 'WLAN scanning off' but in actually, you can't turn the wireless radio completely off like on a laptop or netbook. Whenever the phone looks for available access points, it will always do a WLAN scan. Unless like Kevlarman said, you turn off WLAN availability completely but when you do want to use Wi-Fi, you won't be able to.

  12. #12
    Join Date
    May 2003
    Location
    Los Angeles area & PA/NJ, USA
    Posts
    17,403
    Device(s)
    Nexus One
    Carrier(s)
    AT&T
    Feedback Score
    0
    Ok that makes sense, but i wonder how much battery savings potential exists in this situation. I happen to get excellent battery life so it must not affect it too much.

  13. #13
    Join Date
    Sep 2004
    Location
    Toronto
    Posts
    5,918
    Device(s)
    Nokia N900
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by RogerPodacter
    Ok that makes sense, but i wonder how much battery savings potential exists in this situation. I happen to get excellent battery life so it must not affect it too much.
    I'm sure the difference is negligible, unlike if you leave WLAN scanning on at all times.

  14. #14
    Join Date
    Apr 2004
    Location
    Los Angeles, CA / Sydney, Australia
    Posts
    1,875
    Device(s)
    Nokia N82 + 8GB Sandisk MicroSDHC + Nokia BH-501
    Carrier(s)
    Vodafone
    Feedback Score
    0
    Quote Originally Posted by Blaxx
    It's just really poor wording. They use the term 'WLAN scanning off' but in actually, you can't turn the wireless radio completely off like on a laptop or netbook. Whenever the phone looks for available access points, it will always do a WLAN scan. Unless like Kevlarman said, you turn off WLAN availability completely but when you do want to use Wi-Fi, you won't be able to.
    Actually, when WLAN availability off, I can still use my existing wifi networks; the phone just won't tell me if any are available.

    The only way to compleltely turn off the wifi radio is by putting the phone in offline mode.

    Maybe try deleteing all your WLAN access points as a test?

  15. #15
    Join Date
    Sep 2004
    Location
    Toronto
    Posts
    5,918
    Device(s)
    Nokia N900
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by Kevlarman
    Actually, when WLAN availability off, I can still use my existing wifi networks; the phone just won't tell me if any are available.

    The only way to compleltely turn off the wifi radio is by putting the phone in offline mode.

    Maybe try deleteing all your WLAN access points as a test?
    Sorry, that's what I meant. The phone will always scan for and display KNOWN WLAN networks.

Page 1 of 2 1 2 LastLast

Bookmarks