Page 1 of 9 1 2 3 4 5 6 7 8 9 LastLast
Results 1 to 15 of 130

Thread: Debranding W760a

  1. #1
    Join Date
    Jul 2007
    Posts
    21
    Device(s)
    W810i
    Carrier(s)
    Cingular
    Feedback Score
    0

    Debranding W760a

    Does anyone know how to debrand the W760a by yourself? Meaning I dont want to use Davinci Team, Wotan, etc. If you can, please post the files needed and such. Thanks

  2. #2
    Join Date
    Oct 2006
    Posts
    189
    Device(s)
    iPhone 3GS 32GB
    Carrier(s)
    ATT
    Feedback Score
    0
    haven't tried this myself since a2uploader wasn't out then (used davinci), but this thread discusses it:

    http://forums.se-nse.net/index.php?showtopic=36483&st=0

    basically, create a customize_upgrade.xml, upload it to the phone using a2uploader, then use SEUS to upgrade the firmware and debrand.

    good luck

  3. #3
    Join Date
    Jul 2007
    Posts
    21
    Device(s)
    W810i
    Carrier(s)
    Cingular
    Feedback Score
    0
    ugh.. but i have no clue how to do that..

  4. #4
    Join Date
    Jul 2007
    Posts
    21
    Device(s)
    W810i
    Carrier(s)
    Cingular
    Feedback Score
    0
    Actually, I have found a way to debrand my W760a from AT&T. This site was a lot of help, and I was actually able to debrand my phone: http://forums.se-nse.net/index.php?showtopic=36483&st=0. I have compiled the things needed to debrand many new phones including the W760a.

    http://www.mediafire.com/?5igjgrjmgdm

    After downloading and extracting this pack, install the USBflash driver. Then install the Sony Ericsson Update Service. After that, install the CDA file generator. In the directory in which the program is installed is a readme on how to debrand your phone. Wish you guys luck. Just post here if you have any questions.

  5. #5
    Join Date
    Dec 2008
    Posts
    1
    Feedback Score
    0

    Thanks

    Thanks gyromanx55, that worked great. Any clue how to use the "free" GPS through google maps? Is it really free?

  6. #6
    Join Date
    Feb 2008
    Location
    USA
    Posts
    363
    Device(s)
    Current: Sony Ericsson C905a
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Quote Originally Posted by jmharde
    Thanks gyromanx55, that worked great. Any clue how to use the "free" GPS through google maps? Is it really free?
    It won't be free since you need data to download the map itself... as for the actual GPS usage I'm not sure if that's free either.

  7. #7
    Join Date
    Jul 2007
    Posts
    21
    Device(s)
    W810i
    Carrier(s)
    Cingular
    Feedback Score
    0
    Cool, Mr Phear, ive had all the phones you had before. I do have a problem with my W760 though. When I connect it to the computer through USB, the connection seems to malfunction constantly. When i try to put music on my phone, it receives like 2 songs and then says that there is a connection problem. Can anyone help?

  8. #8
    Join Date
    May 2006
    Posts
    53
    Device(s)
    Apple iPhone 3G white (16GB). Why did I wait so long to switch?
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by gyromanx55
    Cool, Mr Phear, ive had all the phones you had before. I do have a problem with my W760 though. When I connect it to the computer through USB, the connection seems to malfunction constantly. When i try to put music on my phone, it receives like 2 songs and then says that there is a connection problem. Can anyone help?
    I had that same problem with my W810i... turned out that my USB cable had a short in it. I got a new one and it worked great.

    Good luck!

    mike

  9. #9
    Join Date
    Jul 2005
    Posts
    142
    Feedback Score
    0
    OK - I'm trying to understand how to unbrand my 760.

    Already hit some bumps - I've downloaded the A2 file generator, ran the extract and tried to execute the program but it keeps dying. What am I missing here ?

    Also, I downloaded Debrand_pack.rar (as suggested from earlier site) - question is now that I've got it what do I do with it?

    Thnx

  10. #10
    Join Date
    Feb 2008
    Location
    USA
    Posts
    363
    Device(s)
    Current: Sony Ericsson C905a
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Quote Originally Posted by gyromanx55
    Cool, Mr Phear, ive had all the phones you had before. I do have a problem with my W760 though. When I connect it to the computer through USB, the connection seems to malfunction constantly. When i try to put music on my phone, it receives like 2 songs and then says that there is a connection problem. Can anyone help?
    It may be your cable as the other guy said. My cable is a little shoddy too, it doesn't always connect and I need a certain position to get it to work.

  11. #11
    Join Date
    May 2006
    Posts
    53
    Device(s)
    Apple iPhone 3G white (16GB). Why did I wait so long to switch?
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by eaglebqh
    OK - I'm trying to understand how to unbrand my 760.

    Already hit some bumps - I've downloaded the A2 file generator, ran the extract and tried to execute the program but it keeps dying. What am I missing here ?

    Also, I downloaded Debrand_pack.rar (as suggested from earlier site) - question is now that I've got it what do I do with it?

    Thnx
    A .rar file is a compressed file archive package, similar to a .zip file. You need a program to open it. Most folks use WinRAR to open them. You can google it to find it somewhere. There is also another free one out there called "Unzip them all" or "unzipthemall", that I've used before.

  12. #12
    Join Date
    Jul 2007
    Posts
    21
    Device(s)
    W810i
    Carrier(s)
    Cingular
    Feedback Score
    0
    It seems that I came across a problem. Even though I debranded my phone, it is still SIM locked to AT&T. Does anyone know how to fix this?

  13. #13
    Join Date
    May 2006
    Posts
    53
    Device(s)
    Apple iPhone 3G white (16GB). Why did I wait so long to switch?
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by gyromanx55
    It seems that I came across a problem. Even though I debranded my phone, it is still SIM locked to AT&T. Does anyone know how to fix this?
    To Unlock the phone, all you need to do is call AT&T customer care *611...

    Tell them that you're going overseas and you need the subsidy unlock code for your phone so you can use a Prepaid SIM card in whatever country you are going to... They'll take down your info, your phone's info, etc and send you back an email with the unlock code and instructions on how to apply it. I did this and they sent it to me in about 3 business days. I hear that they can give it out immediately for some phones, but for my particular W760, it took 3 business days.

    Oh and BTW, they do it for free!

  14. #14
    Join Date
    Jan 2009
    Posts
    4
    Feedback Score
    0
    what are some of the benefits and setbacks of de-branding/unlocking my w760a? i don't have a data plan so most of the at&t apps are useless

  15. #15
    Join Date
    Jan 2009
    Posts
    1
    Feedback Score
    0
    Ok, I can't figure out what's different here...

    Trying to debrand my w760a (ROGERS) and something's not working out.

    I've got to step 9, and copied the file over, but when I turn the phone back on everything is the same. I can go back into the tpa/preset/custom directory and the upgrade file is gone? I did notice that there is a customize.xml file already. Should I replace that?

    9. Browse to the directory 'tpa/preset/custom' then copy over
    "customize_upgrade.xml".

    10. Click "Shutdown FS Manager". Disconnect your phone and turn it on.


    Thanks for any help,
    Dave

Page 1 of 9 1 2 3 4 5 6 7 8 9 LastLast

Bookmarks