Page 5 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast
Results 61 to 75 of 93

Thread: How To Unbrand Nokia 5310 XM Blue from Rogers

  1. #61
    Join Date
    Dec 2008
    Posts
    3
    Feedback Score
    0
    This worked perfectly for me with a blue music xpress 5310 on Rogers canada. Goodbye branded rogers straightjacket, hello freedom.

  2. #62
    Join Date
    Apr 2006
    Posts
    5
    Feedback Score
    0
    Hi
    Ive tried everything i can think of so far and cant seem to figure it out. ive read through all the posts i can find and im still having trouble..

    in NSS i can get the phone scanned but the product code will not come up unless i check that box and hit read. then it reads the correct product code and i hit write. i think i have that part right..

    Ive tried to update using NSU and PC Suite but everytime i try and update after about 3 min it comes up saying that the phone has disconnected and to take out the battery, disconnect the cable, then reinsert the battery, connect the cable, hold the power button for one second and hit retry. i follow the steps and about 5 min later the same thing.

    it just wont update for me.. the phone stops being reconised

    i think its a driver problem but my comp wont allow me to manually install the drivers that come with NSS

    if someone has any ideas for me that would be great

    i have Vista
    5310XM Blue with rogers
    V 03.63
    rm-304

  3. #63
    Join Date
    Feb 2009
    Location
    Canada
    Posts
    27
    Device(s)
    SE Xperia X10 (white)
    Carrier(s)
    Rogers
    Feedback Score
    0
    I suggest uninstalling everything from your computer, and I mean everything! NSS, NSU, Nokia PC Suite, and all Nokia drivers, basically anything that has the word Nokia in it, remove it from your computer.

    After that, re-install PC Suite, but make sure you only go up to version 6.86!! Don't update PC Suite to 6.89 when it prompts you to! I've found it messes with NSS, at least on my 64-bit Vista. Then proceed with NSS and follow exactly what I said in my first post in this thread.

    Other than that, I don't have any other suggestions other than trying on an XP computer and doing a fresh install of everything outlined above. Good luck bro

  4. #64
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    4,372
    Device(s)
    LG Aristo 2 Plus (T-Mo); Moto G Power 2020 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0
    I had the problem of NSU indicating my phone had been disconnected also (this doing a simple FW upgrade on a 6263). It finally took and did a full upgrade after doing the dance with the physical connections a bunch of times.

    I theorize that this may be a result of the computer's resources just not being up to the task (processor speed & RAM amount mainly, just a guess). It seemed like the computer just couldn't get out of it's own way to do what NSU needed, so the USB ports were dropping the ball.

    I've gotten a new computer since (Vista 64 with fast processor and 4 GB RAM), but haven't done any further updating. Am getting a red U.S. 5310 in a day or so, and may be interested in debranding. I've got my eye on this and other threads of this type!

  5. #65
    Join Date
    Apr 2006
    Posts
    5
    Feedback Score
    0
    Thank you very much...

    i had already done that a few times with no luck. so instead of screwing around i decided just to update. i took everything off( nss nsu pc suite) i loaded up just pc suite and upgraded the phone. now it workes.. i can use mp3s and everything.

  6. #66
    Join Date
    Feb 2009
    Location
    Canada
    Posts
    27
    Device(s)
    SE Xperia X10 (white)
    Carrier(s)
    Rogers
    Feedback Score
    0
    Awesome, glad you got it working. I guess NSS did change the product code the first time for you. Welcome to Rogers branding freedom

  7. #67
    Join Date
    Jun 2009
    Posts
    2
    Feedback Score
    0
    Looking for Product code for Norway to my 5310 XpressMusic blue RM-304, can anyone help me?

  8. #68
    Join Date
    Jun 2009
    Posts
    7
    Feedback Score
    0

    Red 5310

    Hi,

    I have FW 9.42 on my Red 5310. I know somebody earlier mentioned that you you may not be able to unbrand your phone if your FW is not 3.63 (the default). Is this still true? Is there another way? All I care about is being able to use my mp3 as ringtone. I have NSS installed, but it's having trouble scanning my phone. I think it's the FW.

    EDIT: I installed the latest version of NSU, and I was able to run NSS and scan my phone and change the product code. The only thing is that it says that I have 9.42 and that it's the latest version and that there's nothing to update. Any way I can force it to update the FW again even though I have the same as the one NSU is saying is the latest?

  9. #69
    Join Date
    Jun 2009
    Posts
    7
    Feedback Score
    0
    I'm thinking that I have to wait until someone can post a product code for a Red 5310 for FW v10.10 for Canada/North America. Then, and only then can I enter the new product code using NSS, and then run NSU in order to flash the unbranded v10.10. Is this correct?

    I think v10.10 is out for the Philippines. Just guessing. I'm kind of scared to try the product code of 0546968 as I don't know if that will flash my phone v10.10 of who knows what language or carrier. You can type it in here to verify that is v10.10, but other than that, I don't know much:

    Nokia Software Update Check

  10. #70
    Join Date
    Jun 2009
    Posts
    2
    Feedback Score
    0
    Quote Originally Posted by kornel
    Looking for Product code for Norway to my 5310 XpressMusic blue RM-304, can anyone help me?
    Scandinavia product code it's same, someone have it?

  11. #71
    Join Date
    Jun 2009
    Posts
    7
    Feedback Score
    0

    Lots and lots of product codes

    I don't have that code and neither does this site I'm about to link to, but it has lots of product codes that may help other people. Perhaps in the future someone will update it.

    http://hunajatehdas.net/nokia/firmwa...10_XpressMusic

  12. #72
    Join Date
    Jun 2009
    Posts
    7
    Feedback Score
    0
    I was able to find the 10.10 Global firmware. Is it a good idea to install it on my phone which is a Rogers 5310 (North America Phone)? I'd like to unbrand this phone sooner rather than later. Any advice would be appreciated.

  13. #73
    Join Date
    Feb 2009
    Location
    Canada
    Posts
    27
    Device(s)
    SE Xperia X10 (white)
    Carrier(s)
    Rogers
    Feedback Score
    0
    If you only care about using an mp3 as your ringtone you should be able to do that already since you said you're running 9.42. And that would mean it's already debranded from Rogers. As far as I can tell the only difference to 10.10 is that when you play videos in full screen and pause them, it will no longer reduce the picture to half the size...pretty lame if you ask me. I'd recommend sticking with 9.42 until a definitive North American update comes out.

    You can definitely overwrite your existing product codes then run NSU and update the firmware, yes. BUT it's very difficult (if not impossible) to roll-back to an older version of firmware, i.e. 10.10-->9.42 so in case something goes wrong by using global product codes, that's why I'd recommend staying with your current version especially if it's working fine.

    Kornel, I can't help you with the Scandinavian product code, I'm sure a quick search on google would help. You might have to get something like Euro-B?? I know that those different Euro codes contain multiple languages so it's just a matter of finding the right one, sorry I can't be more of a help.

  14. #74
    Join Date
    Jun 2009
    Posts
    7
    Feedback Score
    0
    Hi rvictorg,

    Thanks for the advice. I will take it and just leave well alone. Once the legitimate 10.10 update comes out, I'll update it through that. And yes, I looked into downgrading but the risk outweighs the benefits.

    Thank you!

  15. #75
    Join Date
    Dec 2006
    Posts
    1,541
    Device(s)
    1+1
    Carrier(s)
    Mobilicity
    Feedback Score
    0
    Ok, for some of you who got the issue with NSU, probably this will help, I found it after some hours of web search (Google, Yahoo, Bing, Live, etc...) and it was hidden on the Nokia forums, basically read the whole thing, the main files to look on the Registry are "nmwcd" and "nmwcdcj", read the whole thing and check the last post:

    Solve!!!

    ...."I went to Local_Machine\SYSTEM\CurrentControlSet\Services\ just like you said and I removed "nmwcd" and "nmwcdcj" as well as Nokia USB Modem and Nokia USB Phone Parent."....

    U will have to go into Regedit and delete those 2 folders in Services, in my case I simply uninstalled the Nokia software (via Add/Remove in Control Panel), restarted the Pc, then reinstalled first the Suite then the Updater, and finally connected the phone first to the Suite and the the Updater, the Update worked with out issues.

    The phone I fixed was in the crazy possessed state, turns on and off on it's own, after running NSS, things worked better, but after the full update so far everything work amazing, really Rogers deserves a kick in the arse for crapping out such a great phone.

Page 5 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast

Bookmarks