Page 1 of 2 1 2 LastLast
Results 1 to 15 of 21

Thread: emtube shuts down

  1. #1
    Join Date
    Jan 2007
    Posts
    331
    Device(s)
    DoCoMo F-01B
    Carrier(s)
    Fido
    Feedback Score
    0

    emtube shuts down

    anyone know why my emtube shuts down itself when i try to view any video, it works in searching and stuff, but as soon as I press view the video, it exit out to main menu...anyone know why?

    anyone know of a better youtube player? emtube is not good when the video is loading, playing will be laggy

  2. #2
    Join Date
    Jun 2004
    Posts
    1,182
    Device(s)
    Nokia N82
    Feedback Score
    0
    This has happened to me at least ten times.
    I still like emtube though lol the quality of the videos are amazing.
    Last edited by Adi23; 04-13-2008 at 03:24 AM.

  3. #3
    Join Date
    Jan 2007
    Posts
    331
    Device(s)
    DoCoMo F-01B
    Carrier(s)
    Fido
    Feedback Score
    0
    so do I just keep trying?....but it's shutting down constantly

  4. #4
    Join Date
    May 2005
    Posts
    56
    Device(s)
    Nokia N95 8Gb
    Carrier(s)
    O2
    Feedback Score
    0
    Wirelessly posted (Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/15.0.015; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413)

    you could try mobitubia. I don't like it as much as emtube but you might prefer it.

  5. #5
    Join Date
    Jan 2007
    Posts
    331
    Device(s)
    DoCoMo F-01B
    Carrier(s)
    Fido
    Feedback Score
    0
    but is there a resolution the the constant shutting down issue?

  6. #6
    Join Date
    May 2003
    Location
    Los Angeles area & PA/NJ, USA
    Posts
    17,403
    Device(s)
    Nexus One
    Carrier(s)
    AT&T
    Feedback Score
    0
    emtube is the best youtube app out there, cause mobitubia plays the lower quality version videos i think. also, i think if you change the temporary memory in emtube settings from memory card to phone memory, it wont play choppy when download is still in progress. i've never had emtube shut down on me, so something with your install must not be right. have you remove the app and tried to reinstall it?
    Current Device: Nexus One
    Phone History: |N97 Mini| |5800| |E71-2| |N95-4| |N95-3| |N75| |6131| |6230| |SE T616|


    | My HoFo Feedback |

  7. #7
    Join Date
    Sep 2003
    Location
    London, UK
    Posts
    180
    Device(s)
    5800 XM
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Used to happen to me all the time, but seems to have been fixed in the latest version. Could have been a combination of app version and firmware.

  8. #8
    Join Date
    May 2006
    Location
    - New York - The Polluted State
    Posts
    1,386
    Device(s)
    Dell Venue Pro!
    Carrier(s)
    T - Mobile USA
    Feedback Score
    1 (100%)
    so whats the latest version of emtube?

  9. #9
    Join Date
    Jul 2004
    Location
    Far away...
    Posts
    1,628
    Device(s)
    iPhone XS Max
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by TheHomelessGuy
    so whats the latest version of emtube?
    I believe the latest version is 1.0.11, however, I recall having multiple issues with it and reverted back to 1.0.10 ,which, IMO, works flawlessly.

  10. #10
    Join Date
    May 2003
    Location
    GTA/Markham
    Posts
    75,452
    Device(s)
    Nokia N82 Titanium (Finland)
    Carrier(s)
    Fido (Fido-2-Fido!)
    Feedback Score
    0
    works fine here...but the emtube site seems to be gone.

  11. #11
    Join Date
    Jun 2005
    Posts
    14
    Feedback Score
    0

  12. #12
    Join Date
    May 2003
    Location
    GTA/Markham
    Posts
    75,452
    Device(s)
    Nokia N82 Titanium (Finland)
    Carrier(s)
    Fido (Fido-2-Fido!)
    Feedback Score
    0
    Quote Originally Posted by nettoyeur
    thank you!

  13. #13
    Join Date
    Apr 2007
    Location
    Bellevue
    Posts
    930
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by angel_wing0
    thank you!
    man, i just happened to look at the screen and noticed you have over 75,000 posts?? what is that, 40 posts per day?? you are really a post machine!

  14. #14
    Join Date
    Jul 2006
    Location
    Curacao, Netherlands Antilles
    Posts
    1,926
    Device(s)
    Nokia N900
    Feedback Score
    0
    Emtube didn't shut down, the site is up and they say coming soon...
    Probably they are working a few details out with Youtube..

  15. #15
    Join Date
    May 2003
    Location
    GTA/Markham
    Posts
    75,452
    Device(s)
    Nokia N82 Titanium (Finland)
    Carrier(s)
    Fido (Fido-2-Fido!)
    Feedback Score
    0
    Quote Originally Posted by Blue13x
    Emtube didn't shut down, the site is up and they say coming soon...
    Probably they are working a few details out with Youtube..
    well with s60 devices having flash lite 3...i dont see why emtube is needed any longer.

Page 1 of 2 1 2 LastLast

Bookmarks