Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 32

Thread: Fido/Rogers GPRS & WAP Settings

Hybrid View

  1. #1
    Join Date
    Nov 2006
    Location
    Delaware
    Posts
    10,515
    Device(s)
    OnePlus 6, iPhone XS Max
    Carrier(s)
    AT&T
    Feedback Score
    0

    Fido/Rogers GPRS & WAP Settings

    Someone let me know if these are not up to date. A lot of people have been asking me about how do enter them manually.

    If anyone has the manual MMS settings please let me know what they are and I will add them to this sticky.

    GPRS Settings

    For Fido:


    Account 1:
    Name: FidoWAP
    APN - wap.fido.ca
    User: fido
    password: fido

    Account 2:
    Name: FidoINT
    APN: internet.fido.ca
    user: fido
    password: fido


    then, to set up WAP, create a Wap profile with the following:

    Name: Fido
    Connect using:
    FidoWAP

    Gateway: 205.151.11.11
    user: fido

    password: fido

    OR

    homepage: wap.fido.ca
    session mode: permanent
    connection security: off
    data bearer: GPRS

    GPRS connection: when needed
    GPRS access point: wap.fido.ca
    IP address: 205.151.011.011
    authentication type: normal
    login type:automatic
    user:fido
    password:fido


    For Rogers Wireless:


    Setting's name: Rogers
    Homepage: mymobilehomepage.rogers.com
    Session Mode: Permanent
    Connection Security: Off
    Data bearer: GPRS
    GPRS access point: goam.com
    IP Address: 208.200.067.150
    Auth Type: Normal
    Login Type: Automatic
    User Name: wapuser1

    Password: wap
    iPhone XS Max | OnePlus 6
    www.blueearlbrewing.com

  2. #2
    Join Date
    Jul 2006
    Location
    Toronto
    Posts
    164
    Device(s)
    iPhone 4S
    Carrier(s)
    Bell
    Feedback Score
    0
    I tried sending a pict. message using a K850 on Fido... it doesnt send, instead it remains in the Outbox, and when i try to send i get the message "Not in Home Network, Send anyway"

    What am i doing wrong?

  3. #3
    Join Date
    Feb 2008
    Posts
    3
    Feedback Score
    0

    Fido settings

    I've been happily using the settings as you've provided - but a recent call (Feb 28, 2008) to Fido re: 3G and a SE W880i - Fido provided me with changes to the DNS settings, which I've not tried:

    Primary DNS 204.92.15.211
    Secondary DNS 204.92.15.212

    Cheers.

  4. #4
    Join Date
    Dec 2001
    Location
    Toronto
    Posts
    4,177
    Carrier(s)
    Fido, So-net, China Mobile HK,B-Mobile(Japan)
    Feedback Score
    0
    This is extracted from Fido's customization on SE phones

    Account 3:
    Name: Fido MMS
    User: fido
    Password: fido
    apn: mms.fido.ca

    WAP Profile:
    Name: Fido MMS
    username: Fido
    password: Fido
    ipaddress: 205.151.011.013
    port-number: 80
    user-proxy: true
    internet-account: Fido MMS <== pointing to Account 3 above

    in MMS settings:

    message-server: http://mms.fido.ca
    wap-profile: Fido MMS <== pointing to WAP Profile above
    Last edited by ESTO; 02-28-2008 at 06:07 PM.

  5. #5
    Join Date
    Mar 2008
    Posts
    6
    Feedback Score
    0

    Manual Wap Settings-Razr V3T

    Hi,
    I just stumbled upon this. I have a Motorola Razr V3T, unlocked but has
    Rogers crap on it. I just want to be able to get to internet and set up these wap settings.
    My dilemma is where do I put what? The terminology is different. There's nothing that shows ips address. Where would that go on the V3t? i'm entering this all under web sessions.
    Can u help me?

  6. #6
    Join Date
    Apr 2008
    Posts
    2
    Feedback Score
    0
    I just got a W960 and trying to set up my SMS and emails on my old Fido number.

    Somehow I can send SMS but not receive, anyone know why?

  7. #7
    Join Date
    May 2008
    Location
    Canada
    Posts
    2
    Device(s)
    p905i (Gold/pink Koi fish edition)
    Carrier(s)
    Fido
    Feedback Score
    0
    Would anyone know the setting for email gateway on the w880i?

    Its asking me to create a data account.

  8. #8
    Join Date
    Apr 2007
    Posts
    62
    Carrier(s)
    Telus 65 (voice, data)
    Feedback Score
    0
    k850 fido prepaid users use these
    hey guys i got it to work
    use these settings
    Name - anything
    Apn- internet.fido.ca
    user - fido
    pass - fido
    and turn proxy off
    thats it
    i used 3g mode, but u can use non 3g

  9. #9
    Join Date
    Mar 2004
    Location
    Toronto
    Posts
    2
    Device(s)
    SE K850i
    Carrier(s)
    FIDO
    Feedback Score
    0

    FIDO MMS and Internet Settings for K850i

    Here are the settings I entered on my K850i for MMS and Internet.

    I am on a monlty plan!!!

    http://www.howardforums.com/showthre...readid=1324452

  10. #10
    Join Date
    Jul 2007
    Posts
    146
    Device(s)
    W810i 8Gig Card
    Carrier(s)
    Rogers
    Feedback Score
    0

    Manual Entry Step-by-step Solution: Rogers Canada WAP/MMS SonyEricsson W810i

    Step-by-Step

    Manual Entry of Rogers Canada WAP and MMS for Sony Ericsson W810i


    Here are the settings to manually configure your w810i to Rogers Canada wap and mms.
    Please note the following:

    The W810i has a central navigation button (Navi key) and four soft keys to either side of it and slightly above.

    1. Scroll to 'Settings' and Select (left softkey).
    2. Push the navi key 4 times to the right until it shows 'Connectivity' along the top of the screen, then highlight 'Data comm.' and press 'Select' (left softkey).
    4. Highlight 'Data accounts' and press 'Select' (left softkey).
    5. Highlight 'New account' and press 'Select' (left softkey).
    6. On the 'Account type' screen, highlight 'GPRS data' and press 'Select' (left softkey).
    7. On the name 'New Account' screen enter "Rogers", press 'OK' (left softkey).
    8. On the 'New GPRS Data' screen, highlight 'APN' and press 'Edit' (left soft key). Enter "internet.com" and press 'OK' (left softkey).
    9. Highlight 'Username' and press 'Edit' (left soft key). Enter "wapuser1" and press 'OK' (left soft key).
    10. Highlight 'Password' and press 'Edit' (left softkey). Enter "wap" and press 'OK' (left softkey).
    11. Press 'Save' (right softkey).
    12. Press the 'back' arrow key (key directly below left softkey) 2 times.

    Activate GPRS settings:
    13. Highlight 'Internet settings' and press 'Select' (left softkey).
    14. Highlight 'Internet profiles' and press 'Select' (left softkey).
    15. Highlight 'New profile' and press the left hand soft key 'Add'. Highlight 'Name:' and press the left hand soft key 'Add'. Enter "Rogers" and press the left hand soft key 'OK'.
    16. Highlight 'Connect using' and press 'Select' (left softkey). Highlight 'Rogers' and press 'Select' (left softkey).
    17. Press the right hand soft key 'Save'.

    Change GPRS settings:
    18. Highlight 'Rogers' and press the right hand soft key 'More'.
    19. Highlight 'Settings' and press 'Select' (left softkey).
    20. Highlight 'Use proxy:' and press 'Select' (left softkey). Select 'Yes' and press 'Select' (left softkey).
    21. Highlight 'Proxy address:' and left hand soft key 'Edit'. Enter "208.200.064.150" or for Rogers Media (MMS profile) "172.025.000.107" (to bring up the number press and hold down the number until it appears. Add the dots with the '1' key) and press the left hand soft key 'OK'.
    22. Highlight 'Port number:' and press 'Edit' (left softkey). Enter '8080' and press the left hand soft key 'OK'.
    23. Highlight 'Username', enter "wapuser1". Press OK (left softkey).
    24. Highlight Password. Enter "wap" press OK (Left softkey).
    25. Press the right hand soft key 'Save'.

    Change Homepage:
    26. Highlight 'Rogers' and press the right hand soft key 'More'.
    28. Highlight 'Advanced' and press 'Select' (left softkey).
    29. Highlight 'Change homepage' and press 'Select' (left softkey).
    30. Highlight 'Name:' and press 'Edit' (left softkey). Hold the 'c' button (to the right of the Navikey) down to clear any text in the field. Enter ‘Sony Ericsson' and press 'OK' (left softkey).
    31. Highlight 'Address:' and press 'Edit' (left softkey). Hold the 'c' button (to the right of the Navikey) down to clear any text in the field. Enter "http://wap.sonyericsson.com" and press the left hand soft key 'OK'.
    32. Press the right hand soft key 'Save'.
    33. Press the backward arrow key (key directly below left hand soft key).
    34. Highlight 'Rogers' and press 'Select' (left softkey).
    35. Press the 'back' button (to left of Navi key) 4 times to return to the standby screen.


    ***Repeat process and Create "Rogers Media"*** as second profile for use in MMS messaging below. proxy address: 172.025.000.107, user name: media, password: media

    Please find the settings below for 'Sony Ericsson W810i MMS settings':
    *PLEASE NOTE* - All steps must be completed to ensure the settings are correctly configured.

    Please also ensure the GPRS Rogers WAP settings have been entered prior to entering the Rogers Media settings (MMS).

    1. From the main menu scroll to 'Messaging' and press 'Select' (Left softkey).
    2. Highlight 'Settings' and press 'Select' (Left softkey).
    3. Highlight 'Picture message' and press 'Select' (Left softkey).
    4. Highlight 'Validity period' and press 'Edit' (Left softkey). Highlight 'Network maximum' and press 'Select' (Left softkey).
    5. Highlight 'Read report' and press 'Edit' (Left softkey). Highlight 'Off' and press 'Select' (Left softkey).
    6. Highlight 'Delivery report' and press 'Edit' (Left softkey). Highlight 'Off' and press 'Select' (Left softkey).
    Highlight 'Signature' and press 'Edit'. Highlight 'No signature' and press 'Select' (left softkey).
    7. Highlight 'Creation mode' and press 'Edit' (Left softkey). Highlight 'Alert' and press 'Select' (Left softkey).
    8. Highlight 'Picture scaling' and press 'Edit' (Left softkey). Highlight 'Off' and press 'Select' (Left softkey).
    9. Highlight 'Auto download' and press 'Edit' (Left softkey). Highlight 'Always' and press 'Select' (Left softkey).
    10. Highlight 'Accept messages' and press 'Edit' (Left softkey). If not already ticked highlight 'Advertisements' and press the left hand soft key 'Mark'. If already ticked leave. Ignore 'Anonymous' Press 'Save' (Right softkey).
    11. Highlight 'MMS profile' and press 'Edit' (Left softkey).
    12. Highlight and select 'New profile' (Left softkey)
    13. Select 'MMS profile name:' and enter "Rogers Media", select 'OK' (Left softkey)
    14. Select 'Message server' and enter "media.com" and press 'OK' (Left softkey).
    15. Highlight 'Internet profile' and press 'Edit' (Left softkey). Highlight 'Rogers Media' and press 'Select' (Left softkey).
    16. Select 'Save' (Right softkey)
    17. Highlight ‘Rogers Media' and select (Left softkey)
    18. Press 'back arrow' (key to left of navi key) 4 times, to return to standby screen.


    Thanks to workingw810i at esato.com for the foundational instructions.
    Last edited by FERTET; 07-27-2008 at 12:12 AM.

  11. #11
    Join Date
    Jul 2005
    Location
    Canada
    Posts
    49
    Device(s)
    HTC HD & Nokia N8
    Carrier(s)
    Mobilicity
    Feedback Score
    0
    Hi,
    Need help with my internet settings for my P1i, I tried those above setting but they still don't work for. It still says "Could not locate remote server".

    I went to> Internet Accounts
    created a new account and entered the following:

    Account Name: Rogers or Goam.com
    Address: mymobilehomepage.rogers.com
    [x] Username and password required
    Username: wapuser1
    Password: wap

    TCIP>
    IP config: 208-200-067-150
    IP DNS address: auto
    DOmlas360©

  12. #12
    Join Date
    Aug 2002
    Location
    Canada
    Posts
    45
    Carrier(s)
    Fido
    Feedback Score
    0

    Help with MMS settings for G900

    Need help setting up MMS for G900.
    Nowhere to enter GPRS, WAP settings...I can only try to setup a DATA internet account but then it asked for proxy address..any ideas anybody?

  13. #13
    Join Date
    Oct 2008
    Posts
    1
    Feedback Score
    0
    These settings look great.

    Must be out of date though.

    I entered them in my phone and still no connection.
    I have a Sonyericsson w380i, grey, unlocked. I added a rogers sim card to it.
    I've tryed sony ericssons auto settings from the web, no luck, didn't even receive them.

    If someone can brake down which setting goes exactly where on my phone's menu it'd be great.

    Please contact me at [email protected]

    I've called rogers who basically said we won't help you and I've called sony ericsson who tryed but can't help me for some reason.

    So much for 20$ unlimited browsen

  14. #14
    Join Date
    Jul 2005
    Location
    Canada
    Posts
    49
    Device(s)
    HTC HD & Nokia N8
    Carrier(s)
    Mobilicity
    Feedback Score
    0
    I used this site to get my unlimited data to work, both for my P1i and K800i. Though it took me almost 2 weeks to get it to work, just play with these setting. The second settings works for my P1 and K800. Just play around w/ all the setting and hopely you get it to work.

    http://www.allaboutsymbian.com/forum/showthread.php?t=10400[/url]

    also check this one too:

    http://www.modmymoto.com/forums/showthread.php?t=17027[/url]

  15. #15
    Join Date
    Oct 2008
    Posts
    4
    Feedback Score
    0
    I have been trying for WEEKS to get my MMS working on my P1i. I am with Fido, and have had absolutely no luck with neither Fido or Sony Ericsson support. Can anyone offer some help?

Page 1 of 3 1 2 3 LastLast

Bookmarks