Results 1 to 6 of 6

Thread: opera 4 mini and p1i wifi

  1. #1
    Join Date
    Jun 2005
    Location
    United States
    Posts
    333
    Device(s)
    SE K750i
    Carrier(s)
    T-Mobile
    Feedback Score
    0

    opera 4 mini and p1i wifi

    i don't know if this is a stupid question, but i can't find a clear answer. i cant seem to get opera mini to use the wifi connection. i haven't set up edge for tmobile so i can't access internet any other way. any tips?

  2. #2
    Join Date
    Aug 2007
    Posts
    66
    Feedback Score
    0
    I think I had to connect to a wifi point first, then load the browser.

  3. #3
    Join Date
    Jun 2005
    Location
    United States
    Posts
    333
    Device(s)
    SE K750i
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    i've tried that. but it doesn't seem to connect. i edited the settings from socket to http, also.

  4. #4
    Join Date
    Jul 2006
    Posts
    12
    Feedback Score
    0
    It works fine for me. I have GPRS and WiFi account and during the connection it asks me which connection I want to use... I select Wi Fi and it always works. You already changed from socket to http... I use socket...

    No ideas, sorry

  5. #5
    Join Date
    Jun 2005
    Location
    United States
    Posts
    333
    Device(s)
    SE K750i
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    I got it working. I changed it back to socket. Thanks for the help guys.

  6. #6
    Join Date
    Jan 2008
    Posts
    1
    Feedback Score
    0

    Enabling Wifi use

    Hi, I have the same problem. I wasn't able to browse when I am connected to the Wifi. Where do I change the settings from Socket to Http and vice versa? I think that could be my problem.

    Hope you guys can help.

    Thanks!

Bookmarks