Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 35

Thread: Bank Of America???

  1. #1
    Join Date
    Jan 2004
    Location
    Palm Beach County, Florida
    Posts
    1,304
    Device(s)
    16GB iPhone 4
    Carrier(s)
    AT&T
    Feedback Score
    0

    Bank Of America???

    Can anyone connect? I get "For security reasons, your device can't access Mobile Banking."

    Running a Treo 750 WM5 or WM6.

    Any fix? hack, or it's just not gonna happen?

    www.bofa.mobi

  2. #2
    Join Date
    Aug 2006
    Location
    USA
    Posts
    158
    Device(s)
    iPhone 3G, Black 16GB
    Carrier(s)
    AT&T
    Feedback Score
    0
    I couldn't get that to run on my A1200 either... not sure if there is a way around it or not though.

    You probably have to have a V3 or something cheap like that to get it to work right

  3. #3
    Join Date
    Aug 2005
    Posts
    650
    Device(s)
    Sony Ericsson k790a
    Carrier(s)
    AT&T Mobility
    Feedback Score
    0
    yeah there are a list of models you can use somewhere on their site i think... cant use it with any phone i've ever owned
    More bars in more places: an alcoholic's dream come true.

  4. #4
    Join Date
    Jan 2004
    Location
    Palm Beach County, Florida
    Posts
    1,304
    Device(s)
    16GB iPhone 4
    Carrier(s)
    AT&T
    Feedback Score
    0
    Well after chatting with CS, here is the Official List!

    Apple iPhone
    Audiovox CDM G'Z1
    Audiovox CDM G'Z1-S
    Audiovox CDM-180
    Audiovox CDM-7075
    Audiovox CDM-8450
    Audiovox CDM-8615
    Audiovox CDM-8910
    Audiovox CDM-8912
    Audiovox CDM-8920
    Audiovox CDM-8930
    Audiovox CDM-8940
    Audiovox CDM-8945
    Audiovox CDM-8960
    Audiovox CDM-9200
    Audiovox CDM-9900
    Audiovox SMT-5600
    BlackBerry 7100
    BlackBerry 7100g
    BlackBerry 7100i
    BlackBerry 7100t
    BlackBerry 7105t
    BlackBerry 7130c
    BlackBerry 7130e
    BlackBerry 7130g
    BlackBerry 7250
    BlackBerry 7290
    BlackBerry 7520
    BlackBerry 8100 Pearl
    BlackBerry 8300 (Curve)
    BlackBerry 8700
    BlackBerry 8700c
    BlackBerry 8700g
    BlackBerry 8703e
    BlackBerry 8800
    BlackBerry 8830
    Cingular 2125
    Cingular 3100
    Cingular 8125
    Cingular 8500
    Cingular 8525
    Cingular SYNC (A707)
    HP iPAG HW6925
    HP iPAQ H6300
    HP iPAQ HW6510
    HP iPAQ HW6515
    HP iPAQ HW6920
    HTC Apache (XV6700)
    HTC Atlas
    HTC Hermes

  5. #5
    Join Date
    Jan 2004
    Location
    Palm Beach County, Florida
    Posts
    1,304
    Device(s)
    16GB iPhone 4
    Carrier(s)
    AT&T
    Feedback Score
    0
    What the heck is the difference between a 8525 and a Treo? WM5?

  6. #6
    Join Date
    Nov 2004
    Location
    Northern Virginia
    Posts
    18,877
    Device(s)
    Apple iPhone7 Plus Apple iPhone 7 Plus
    Carrier(s)
    AT&T Mobility
    Feedback Score
    0
    Quote Originally Posted by TruBlu01
    What the heck is the difference between a 8525 and a Treo? WM5?
    It probably has to do with the security certificates included.
    Earl F. Parrish

  7. #7
    Join Date
    Jul 2004
    Location
    San Jose, CA
    Posts
    7,337
    Device(s)
    iPhone 7 Plus 256GB Apple Black
    Carrier(s)
    Verizon, T-Mobile
    Feedback Score
    0
    I was able to connect the Treo 750 when I had WM5.
    But when I upgrade the Treo 750 to WM6 I can not longer connect and get that message.

    I assume it's merely a browser identity issue and can be fixed with registry edits, but I'm not sure. I've just been too lazy to look in to it. I still have a WM5 Treo 750 so I'll basically duplicate certain registry settings until I get it to work on WM6, if it still works on WM5 that is.

    I'll update when I have figure it out. give me a day or two.

  8. #8
    Join Date
    Oct 2005
    Posts
    260
    Device(s)
    BB Style 9670
    Carrier(s)
    Sprint
    Feedback Score
    0
    The BB pearl definitely doesn't work. And neither does the Curve. If BofA cust. svc. gave you that list, its not right...my wife's pink V3 pulls it up just fine <GRRR>

  9. #9
    Join Date
    Jan 2004
    Location
    Palm Beach County, Florida
    Posts
    1,304
    Device(s)
    16GB iPhone 4
    Carrier(s)
    AT&T
    Feedback Score
    0
    Wirelessly posted (Palm750/v0005 Mozilla/4.0 (compatible; MSIE 6.0; Windows CE; IEMobile 6.12) UP.Link/6.3.0.0.0)

    Cool, I'll keep an eye on this thread.

  10. #10
    Join Date
    Jan 2002
    Location
    The OC
    Posts
    618
    Device(s)
    Apple iPhone
    Carrier(s)
    AT&T Wireless (Back after 10 years away!)
    Feedback Score
    0
    Hasn't worked on my AT&T pearl, my helio ocean or drift either.

    I don't understand why they're saying its a security problem because as far as I know a BlackBerry is certainly more secure than a RAZR, which it works fine with.

    Oh well, I've learned that you can't expect too much from BofA.

  11. #11
    Join Date
    May 2003
    Location
    United States
    Posts
    121
    Device(s)
    LG CE110
    Carrier(s)
    AT&T
    Feedback Score
    0

    Alerts

    Well you can always set up text alets for dirrect deposits and all kinds of stuff.

  12. #12
    Join Date
    Jul 2005
    Location
    Upstate
    Posts
    82
    Device(s)
    V3XX
    Carrier(s)
    at&t
    Feedback Score
    0
    Works great on the standard browser on my Razr V3XX - I also have alerts set to email me as well.

  13. #13
    Join Date
    Jun 2007
    Posts
    823
    Device(s)
    Samsung i607
    Carrier(s)
    at&t
    Feedback Score
    0
    I can login into it fine on my Blackjack and I don't see that on their list either.

  14. #14
    Join Date
    Jan 2004
    Location
    Palm Beach County, Florida
    Posts
    1,304
    Device(s)
    16GB iPhone 4
    Carrier(s)
    AT&T
    Feedback Score
    0
    OOPPS! My bad, there is a total of 397 phones (I did not see the Next Page Link) 750 is on there.

  15. #15
    Join Date
    Jan 2004
    Location
    Palm Beach County, Florida
    Posts
    1,304
    Device(s)
    16GB iPhone 4
    Carrier(s)
    AT&T
    Feedback Score
    0
    After doing some research I found that some can get in with [email protected]. I cannot, infact I get no internet connection at all. I also read to disable proxy with [email protected], but an unable to find the proxy setting. Can anyone point me in the right direction?

Page 1 of 3 1 2 3 LastLast

Bookmarks