Hi guys,
How do i configure all messages/emails to be stored on the memory card automatically and not on the phone memory? I tried to do it through the setting in messages --> memory in use, but it gave me a "server busy error".