Results 1 to 8 of 8

Thread: My enV's AIM doesn't work at all

  1. #1
    Join Date
    Nov 2005
    Posts
    99
    Feedback Score
    0

    My enV's AIM doesn't work at all

    Since I got the phone in early June, the AOL portion of the instant messaging client on my enV hasnt worked. I will select AIM, and then without prompting me for my screen name or password, it says "Signing on" with a rotating arrow graphic. It will cycle like this for about 10 minutes before I give up and shut the phone.
    The big VZW told me that it is because my firmware is only 1.0, which doesnt make sense to me. The 2.0 firmware came out in may, so if I bought the phone in June, shouldnt my phone have the 2.0 firmware?
    Anyway, they want me to take it and get it flashed. But I have a ton of ringtones and stuff that I sent to myself on it, and I dont want to go through the trouble of sending them to it again when the new firmware is flashed onto it.
    What do you guys think I should do?

  2. #2
    Join Date
    Jun 2006
    Location
    Earth
    Posts
    1,942
    Device(s)
    Droid Commando iPhone4
    Carrier(s)
    Verizon
    Feedback Score
    0
    Quote Originally Posted by matt31691
    Since I got the phone in early June, the AOL portion of the instant messaging client on my enV hasnt worked. I will select AIM, and then without prompting me for my screen name or password, it says "Signing on" with a rotating arrow graphic. It will cycle like this for about 10 minutes before I give up and shut the phone.
    The big VZW told me that it is because my firmware is only 1.0, which doesnt make sense to me. The 2.0 firmware came out in may, so if I bought the phone in June, shouldnt my phone have the 2.0 firmware?
    Anyway, they want me to take it and get it flashed. But I have a ton of ringtones and stuff that I sent to myself on it, and I dont want to go through the trouble of sending them to it again when the new firmware is flashed onto it.
    What do you guys think I should do?
    If they do the flash correctly you shouldn't loose any of your ringtones, wallpapers, or contacts. But just to be safe you should make a back up of your filesystem (or at least your ringtones) before you bring it in for the update.
    Note: check your S/W version. ->
    menu/settings and tools/phone info sw/hw version

  3. #3
    Join Date
    Jul 2005
    Posts
    2
    Device(s)
    LG EnV 9900
    Carrier(s)
    Verizon
    Feedback Score
    0
    My son and I BOTH have the same problem with AIM. It stays forever on "Signing On to AIM" but never signs on. WTF.

  4. #4
    Join Date
    Jun 2007
    Location
    Mpls MN, Tulsa OK
    Posts
    109
    Device(s)
    (Current) Curve
    Carrier(s)
    Verizon
    Feedback Score
    0
    Try leaving it until it times out (it will time out, it just takes a while). Then it will let you enter a new screen name and password. I had the same problem and it was because I had entered the wrong password.

  5. #5
    Join Date
    Oct 2007
    Posts
    16
    Device(s)
    LG VX9900
    Carrier(s)
    Verizon Wireless - We're half-assing it working for you...
    Feedback Score
    0
    Yeah double check your sw version...make sure its 1.0

    Also, if you're using a free wap hack, it may not work i'm trying it now i'll update in a sec...

    edit: yeah my free wap doesn't let it in so if you hacked your phone to get free WAP, you gotta either undo the free wap or go to an online IM simulator from your wap.

    Oh yeah, and if you do have sw 1.0, go get it updated. theres a tiny chance that itll get screwed up and dump all your info but just don't go during a thunderstorm and you should be all set
    Firefox blew up and dumped all my passwords so this is my new account. Lost email password and hofo password. Oops. Time to start backing up files. Plus, you gotta admit this username is pretty sweet...

    If you have Firefox, use FEBE, the extremely useful extension that backs up your PASSWORDS, bookmarks, extensions, themes, etc.

    Friends don't let friends use iPhones

  6. #6
    Join Date
    Jun 2006
    Posts
    20,349
    Feedback Score
    0
    Quote Originally Posted by ~^v^~
    Yeah double check your sw version...make sure its 1.0

    Also, if you're using a free wap hack, it may not work i'm trying it now i'll update in a sec...

    edit: yeah my free wap doesn't let it in so if you hacked your phone to get free WAP, you gotta either undo the free wap or go to an online IM simulator from your wap.

    Oh yeah, and if you do have sw 1.0, go get it updated. theres a tiny chance that itll get screwed up and dump all your info but just don't go during a thunderstorm and you should be all set
    I don't believe WAP (free or not) has any relation to IM, at least not to a separate IM application basically. I've heard of a number of different people who've had similar issues as those that were posted earlier, and, yes, as mentioned in another reply, letting it time out and then making sure you are signed out at that point and signing in again usually does the trick, at least it seemed to work for some others who've experienced similar issues.

  7. #7
    Join Date
    Nov 2005
    Posts
    99
    Feedback Score
    0
    thanks guys, but I havent signed in here in FOREVER, and I just wanted to let you all know that I got my phone replaced back when I was having problems and since updating to v.2 I am much happier with my env

    Now I need to order myself one of those gelskin things to protect it because i hate carrying it in a leather pouch.

  8. #8
    Join Date
    Jul 2005
    Posts
    2
    Device(s)
    LG EnV 9900
    Carrier(s)
    Verizon
    Feedback Score
    0
    Quote Originally Posted by njs05
    Try leaving it until it times out (it will time out, it just takes a while). Then it will let you enter a new screen name and password. I had the same problem and it was because I had entered the wrong password.
    I didn't read your post until today but we let it time out and the we just hit the sign in button and we were good to go!

Bookmarks