Page 5 of 5 FirstFirst 1 2 3 4 5
Results 61 to 63 of 63

Thread: Centennial Wireless GPRS/EDGE Speeds

  1. #61
    Join Date
    Sep 2009
    Posts
    9
    Feedback Score
    0
    for those of you still having problems...

    i just got my unlocked att propel sgh a767 on centennial to tether to my pc with myblueweb

    dial the connection with blank user/pass.
    number is *99#
    it will hang on registering computer with network. here's the part everyone is missing... Go into your browser settings and enter the proxy the same as it is on your phone for myblueweb. port is 8080

    i don't know how you'll be charged for this, but use it at your own discretion. i'm actually typing this message now on my computer with internet off my phone... and i can surf the web on my phone at the same time


    edit: btw ran a speetest off the computer: 208kbps down and 92 up

  2. #62
    Join Date
    Oct 2007
    Location
    Southwest Lower Michigan
    Posts
    4
    Device(s)
    Blackberry 8300
    Carrier(s)
    Centennial Wireless
    Feedback Score
    0
    Quote Originally Posted by MoodyJohn489
    for those of you still having problems...

    i just got my unlocked att propel sgh a767 on centennial to tether to my pc with myblueweb

    dial the connection with blank user/pass.
    number is *99#
    it will hang on registering computer with network. here's the part everyone is missing... Go into your browser settings and enter the proxy the same as it is on your phone for myblueweb. port is 8080

    i don't know how you'll be charged for this, but use it at your own discretion. i'm actually typing this message now on my computer with internet off my phone... and i can surf the web on my phone at the same time


    edit: btw ran a speetest off the computer: 208kbps down and 92 up
    What AT settings are you using in the Advanced tab for the modem?
    Still no joy here- getting the "Error 734: The PPP link control protocol was terminated" error.

  3. #63
    Join Date
    Sep 2009
    Posts
    9
    Feedback Score
    0
    no extra settings required for me. maybe its cuz i'm on an att phone. when setting it up the only thing i did was set the number to *99# left the user/pass blank.

    i tried this on 3 other phones, a sony ericsson w300i, nokia slider, and some cheap samsung. did not work on any of them. but it works on my att samsung propel a767

Page 5 of 5 FirstFirst 1 2 3 4 5

Bookmarks