Page 1 of 2 1 2 LastLast
Results 1 to 15 of 21

Thread: Rogers Wireless WAP Settings

  1. #1
    Join Date
    Aug 2005
    Location
    GTA
    Posts
    9,182
    Feedback Score
    0

    Rogers Wireless WAP Settings

    Menu > Settings > Connectivity > Data Communication > Data accounts > New account > PS data
    Name: Rogers
    APN: goam.com
    Username: wapuser1
    Password: wap
    Select Rogers

    Now goto:

    Menu > Settings > Connectivity > Data Communication > Internet settings > Internet profiles > New profile
    Name: Rogers
    Connect using: Rogers

    Press Save
    Highlight Rogers > More > Settings
    Connect using: Rogers
    Use proxy: Yes
    Proxy address: 208.200.067.150
    Port Number: 80
    Select Rogers, and click on Internet and goto the page you want

    If you have any questions or problems, let me know.

  2. #2
    Join Date
    Apr 2004
    Location
    Toronto
    Posts
    44
    Device(s)
    Motorola C333
    Carrier(s)
    Rogers Wireless
    Feedback Score
    0
    Thanks Man. It works! I did try the search. I guess I will try harder next time.
    Oh La La~~Life is a ×××××!

    Check this out - http://www.mobilefly.com
    Motorola Razr V3
    http://www.motorola.com/mdirect/hellomoto/experience/v3/flash/default.shtml?flash=true

  3. #3
    Join Date
    Jul 2006
    Posts
    2
    Feedback Score
    0
    I tried this but it didn't work... all I get is a popup that says Connection Failure. Check Settings and blah blah blah

  4. #4
    Join Date
    Aug 2005
    Location
    GTA
    Posts
    9,182
    Feedback Score
    0
    Quote Originally Posted by Dehvee
    I tried this but it didn't work... all I get is a popup that says Connection Failure. Check Settings and blah blah blah
    You did something wrong most likely.

    What phone are you using?

  5. #5
    Join Date
    Jul 2006
    Posts
    2
    Feedback Score
    0
    I'm using the K800i

  6. #6
    Join Date
    Nov 2006
    Posts
    3
    Device(s)
    Sony Ericsson z520a
    Carrier(s)
    Rogers
    Feedback Score
    0
    Well i tried doing all of what you said.. but it didnt work..

    i have a Sony Ericsson z520a ....

    could you help me out with the Rogers WAP settings??

    please,,,, thanks

  7. #7
    Join Date
    Aug 2005
    Location
    GTA
    Posts
    9,182
    Feedback Score
    0
    Quote Originally Posted by babie_doll
    Well i tried doing all of what you said.. but it didnt work..

    i have a Sony Ericsson z520a ....

    could you help me out with the Rogers WAP settings??

    please,,,, thanks
    Follow the steps here: http://www.sonyericsson.com/spg.jsp?...s1_1&pid=10299

  8. #8
    Join Date
    Aug 2005
    Location
    GTA
    Posts
    9,182
    Feedback Score
    0
    For people with MMS that needs to be setup, use this.
    Quote Originally Posted by Treatz
    SonyEricsson MMS settings:
    courtesy of Darkseid2k5

    1. Connect -> Data Comm -> Data Accounts -> New Account
    - GPRS Data
    - Name: MMS
    - APN: media.com
    - User ID: media
    - Password: mda01

    2. Connect -> WAP Options -> Wap Profiles -> New Profile
    - Name: Picture
    - Connect Using: MMS
    - IP Address: 172.025.000.107


    3. Messages -> Picture -> Options -> Message Server
    - http://mms.gprs.rogers.com

    4. Messages -> Picture -> Options -> WAP Profile
    - Picture (or whatever you named profile in step 2)

  9. #9
    Join Date
    Nov 2006
    Posts
    2,680
    Feedback Score
    0
    I tried the MMS settings on my K790a a number of times...to no avail....anyone have any detailed MMS settings for that phone?

  10. #10
    Join Date
    Nov 2006
    Posts
    3
    Device(s)
    Sony Ericsson z520a
    Carrier(s)
    Rogers
    Feedback Score
    0
    well ive tried this before and it didnt work... i did it again and nothing.. still cant connect to the internet

    its a fido phone and its unlocked.. and i have my rogers chip in it..

    anyother bright ideas??

    thanks....!

  11. #11
    Join Date
    Nov 2006
    Posts
    3
    Device(s)
    Sony Ericsson z520a
    Carrier(s)
    Rogers
    Feedback Score
    0
    mm... i tried sendin MMS ONLY and it seemed to do the trick..

  12. #12
    Join Date
    Sep 2004
    Location
    Canada
    Posts
    91
    Device(s)
    Nokia N82, SE W900i, W810
    Carrier(s)
    Rogers AT&T
    Feedback Score
    0
    Quote Originally Posted by hybrid.09
    For people with MMS that needs to be setup, use this.
    I have W900, but I can't seem to find the option "WAP Options"

    is that normal? =/

  13. #13
    Join Date
    Aug 2005
    Location
    GTA
    Posts
    9,182
    Feedback Score
    0
    Wow, now I have no idea either. PM Treatz and ask him.

  14. #14
    Join Date
    Feb 2004
    Location
    GTA
    Posts
    2
    Device(s)
    SE W810i
    Carrier(s)
    rogers
    Feedback Score
    0
    Thank you for your info, but i am still having problem, after selecting the data comm.--> then select Rogers--> edit--> and what should i put in the phone number section...HELP! thanks

  15. #15
    Join Date
    Dec 2006
    Posts
    7
    Feedback Score
    0

    E-mail Settings for Rogers K790a?

    Does anyone know what the Rogers e-mail settings should be?

    I've downloaded the automatic config files for Rogers from SE for WAP, MMS, and E-mail. This created 3 Data Accounts (Rogers, Rogers MMS, Rogers Media), 2 Internet Profiles (Rogers, Rogers MMS), and 1 Email profile (Rogers). WAP didn't actually work until I changed the proxy address under Internet Settings > Rogers from 208.200.067.151 (as provided by SE) to 208.200.067.150 (as suggested here). WAP and MMS now work fine.

    Does anyone else have problems accessing e-mail or know what the "proper" e-mail settings are to allow you to send/receive email from your Rogers account ([email protected])? Currently they are:
    Connect Using: Rogers Media (data account similar to "Rogers MMS" with a proxy IP address of 172.025.000.107)
    Connection Type: POP3
    Incoming Server: 172.025.000.115
    Outgoing Server: smtp.broadband.rogers.com

    Thanks

Page 1 of 2 1 2 LastLast

Bookmarks