Page 1 of 4 1 2 3 4 LastLast
Results 1 to 15 of 48

Thread: Opera Mini is SIGNED! No More Java NAG!!!!!

  1. #1
    Join Date
    Sep 2005
    Location
    NE IN
    Posts
    10,902
    Phones
    HTC TILT, 8525, BJI, BJII, SE w580i, w760a, z750a
    Nokia N79, e71, e62, 6555, 6126, 6030, 2610
    Moto V3XX, c168, V710
    Carriers
    AT&T
    Ex-Nextel
    Feedback Score
    0

    Opera Mini is SIGNED! No More Java NAG!!!!!

    For those who are unaware:

    Opera came out with a Opera Mini 4.1 Beta with signed certificates. This means no more java nag on Cingy/ATT branded phones! I have verified this on my Cingular branded Nokia E62 with installing the multiple certificate version.

    Point your phones web browser (wap browser for S60 users, where applicable) to:
    http://mini.opera.com/beta

    and choose a signed version, i know the multiple certificate one works for me, but not sure about the other two.

    Supposedly mini will send info to opera about what devices the certificates are good for etc., so i would be nice if we all did this.

    I suddenly have less hate for AT&T, and now i can love my E62 again.

    Cheers
    iPhone 4 on AT&T:


    http://www.xti9.com/v3xx[/FONT][/SIZE]

  2. #2
    Join Date
    Oct 2003
    Location
    Maine
    Posts
    2,107
    Phones
    Captivate (current)
    E71X/FUZE/SE Z750A/Nokia 6131,RAZR V9/V3xx/V3i/V3, v540, SLVR
    Carrier
    at&t
    Feedback Score
    0
    awesome......
    Use a HandsFree Device!!!
    --------------------------------------------------------------------------------------------------------------

    Wrap Your Device @ StealthGuard!!

  3. #3
    Join Date
    Mar 2007
    Location
    S.D. CA 92109
    Posts
    2,343
    Phone
    iPhone 4[S]
    Carrier
    Cingular(#1) Verizon(crap) Tmobile(#2)
    Feedback Score
    0
    Does not work on my V9. It says "Authentication Error Cannot be installed" I tried every single version. Same results. Only version that works is the one from operamini.com.

  4. #4
    Join Date
    Nov 2005
    Posts
    160
    Feedback Score
    0
    Quote Originally Posted by DukeL
    Does not work on my V9. It says "Authentication Error Cannot be installed" I tried every single version. Same results. Only version that works is the one from operamini.com.
    That's weird, 4.1 works fine on my ATT branded V9. Maybe bcus you have a Euro V9?

  5. #5
    Join Date
    Sep 2005
    Location
    NE IN
    Posts
    10,902
    Phones
    HTC TILT, 8525, BJI, BJII, SE w580i, w760a, z750a
    Nokia N79, e71, e62, 6555, 6126, 6030, 2610
    Moto V3XX, c168, V710
    Carriers
    AT&T
    Ex-Nextel
    Feedback Score
    0
    hmm, if you have an unbranded V9, then all you need is the unsigned one.

  6. #6
    Join Date
    Mar 2005
    Location
    Texas
    Posts
    1,665
    Phones
    Droid Razr Maxx, iPhone 4s
    Droid Razr Maxx, iPhone 4S
    Carrier
    Verizon|AT&T
    Feedback Score
    0
    Works fine for the Z9 also

  7. #7
    Join Date
    Mar 2007
    Location
    S.D. CA 92109
    Posts
    2,343
    Phone
    iPhone 4[S]
    Carrier
    Cingular(#1) Verizon(crap) Tmobile(#2)
    Feedback Score
    0
    I know the operamini.com download works fine but I tried the link he provided me for the signed version and no go. The unsigned version only asks me once at the beggining when I start the app but I was hopeing for a "never ask" option like I have on Gmaps where it will never ask me permission to use data.

  8. #8
    Join Date
    May 2004
    Location
    Louisiana
    Posts
    2,768
    Phone
    Nokia 5800 Navigation
    Carrier
    at&t
    Feedback Score
    0
    It works on the V3xx (multiple certificate version). If you are getting an error message while trying to install 4.1 uninstall the old version and that should take care of it. At least it did for me.

  9. #9
    Join Date
    Mar 2007
    Location
    S.D. CA 92109
    Posts
    2,343
    Phone
    iPhone 4[S]
    Carrier
    Cingular(#1) Verizon(crap) Tmobile(#2)
    Feedback Score
    0
    Quote Originally Posted by CaptShadow
    It works on the V3xx (multiple certificate version). If you are getting an error message while trying to install 4.1 uninstall the old version and that should take care of it. At least it did for me.
    It dosent work for me. Oh well the full Blown Opera Mobile 8.6 that is included is better anyway. I can choose my level of zoom instead of zoomed in or all the way out like opera mini.

  10. #10
    Join Date
    Aug 2001
    Location
    405
    Posts
    19,966
    Phones
    lg cu500 6230 b, 6682
    Moto V600, Moto v551, p 280
    Nokia 3590, 3595
    Carriers
    Cingular
    6340 gait
    Feedback Score
    0
    Wirelessly posted (Walkguru's: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; PalmSource/Palm-D062; Blazer/4.5) 16;320x320)

    glad they finually did this.
    eight years on hofo, n00b.





    Trollers suck!
    IWDCP Sergeant

  11. #11
    Join Date
    Oct 2003
    Location
    Maine
    Posts
    2,107
    Phones
    Captivate (current)
    E71X/FUZE/SE Z750A/Nokia 6131,RAZR V9/V3xx/V3i/V3, v540, SLVR
    Carrier
    at&t
    Feedback Score
    0
    Quote Originally Posted by DukeL
    It dosent work for me. Oh well the full Blown Opera Mobile 8.6 that is included is better anyway. I can choose my level of zoom instead of zoomed in or all the way out like opera mini.

    With the cert for us we still get asked once....same with googlemaps. Before we would get asked all the time....

  12. #12
    Join Date
    Mar 2005
    Location
    Texas
    Posts
    1,665
    Phones
    Droid Razr Maxx, iPhone 4s
    Droid Razr Maxx, iPhone 4S
    Carrier
    Verizon|AT&T
    Feedback Score
    0
    Quote Originally Posted by shoman94
    With the cert for us we still get asked once....same with googlemaps. Before we would get asked all the time....

    It just ask one time.

  13. #13
    Join Date
    Jul 2005
    Location
    in front of G4 iBook
    Posts
    270
    Phone
    BB 8310
    Carriers
    AT&T/
    Feedback Score
    0
    i got the certificate one on my Curve and it works fine

  14. #14
    Join Date
    Feb 2005
    Posts
    1,920
    Phones
    Blackberry BOLD,Blackberry 8310
    Blackberry 8800,Blackberry 8300 Curve
    Sony Ericsson W580i
    Carrier
    AT&T (ex USCC)
    Feedback Score
    0
    i dont understand what this helps with, i am using operamini on my curve, if i download this what will i NOT notice it doing as opposed to what it is doing now?

  15. #15
    Join Date
    Sep 2005
    Location
    NE IN
    Posts
    10,902
    Phones
    HTC TILT, 8525, BJI, BJII, SE w580i, w760a, z750a
    Nokia N79, e71, e62, 6555, 6126, 6030, 2610
    Moto V3XX, c168, V710
    Carriers
    AT&T
    Ex-Nextel
    Feedback Score
    0
    Quote Originally Posted by OffTheHorseCEO
    i dont understand what this helps with, i am using operamini on my curve, if i download this what will i NOT notice it doing as opposed to what it is doing now?
    It depends on the handset. A lot of or most ATT/CIngular branded handsets will ask you if you want to connect to the internets every time you try to load a new page in opera mini, or a java app attempts to connect. This is whats called "Java Nag", something AT&T/Cingular did on purpose to cripple java on their phones.

    If your curve does not have this problem with prior versions of Opera Mini, then a new signed version won't do anything for you.

    However, there are other new features in this beta 4.1 version.

Page 1 of 4 1 2 3 4 LastLast

Bookmarks